Jump to content


Photo

Cannot Lookup Imdb And Weather With Latest Biulds


  • Please log in to reply
41 replies to this topic

#1 mcaptur

mcaptur

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 May 2004 - 01:55 PM

Guys & Gals,
with the latest builds (may onwards) i cannot use the imdb lookup or weather function. see log below.

14-05-2004 17:47:00 Get URL: http://us.imdb.com/Tsearch?title=film
14-05-2004 17:47:02 302 Redirected: http://us.imdb.com/find?q=film;tt=1
14-05-2004 17:47:05 Invalid reply from server

14-05-2004 17:49:37 Download: http://xoap.weather....;curWeather.xml
14-05-2004 17:49:39 Invalid reply from server

However the rss feed works fine. I tried using dhcp instead of fixed ip, switching off my transparent proxy, force xbmc to use a proxy but to no avail.

Any ideas?

Thanks,
Mark


#2 mcaptur

mcaptur

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 May 2004 - 02:04 PM

Oh stupid me. I'm using the 14-5 build, but also had this issue with 9-5 build.

#3 necrodiety

necrodiety

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:v1.4

Posted 14 May 2004 - 07:10 PM

Yeah, I lost that functionality with 14-5-04 too...

#4 ctgrinch

ctgrinch

    X-S Enthusiast

  • Members
  • 9 posts

Posted 14 May 2004 - 10:30 PM

I also lost the weather function in 5-9. Everything else seems to work great. Any ideas?

#5 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 15 May 2004 - 05:14 AM

Fixed in latest cvs.

#6 mcaptur

mcaptur

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 May 2004 - 02:15 PM

My ISP has a transparent squid proxy, Tried 15-5 build, works fine thanks!!!!!

#7 necrodiety

necrodiety

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:v1.4

Posted 15 May 2004 - 11:36 PM

5/15? Wow... Hope it gets around to the "usual places". wink.gif

#8 necrodiety

necrodiety

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:v1.4

Posted 16 May 2004 - 12:04 AM

Ok. Got the latest version, deleted the old folder containing 5/14 and upped the new version (5/15)... Still no weather. When "refreshing" for weather, a blank box comes with with just the word OK in it.

Another thing I noticed, when trying to change one of the locations for the weather, it doesn't actually query their server, it just goes back to the settings screen without changing anything...

Is there something else I should besides just deleted the folder of the old version and copying the new one over?



#9 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 16 May 2004 - 12:06 AM

Check xbmc.log. Paste the entries here relating to imdb/weather.

TS


#10 Agrajag

Agrajag

    X-S Member

  • Members
  • Pip
  • 130 posts

Posted 16 May 2004 - 07:26 AM

I'm on the 5-16 build and haven't been able to get ANY network function I have (except FTP to the box) to work since 4-19.

For me that means XNS shares to my PC, CDDB lookups or the Weather. I use a static IP (tried DNS, no luck) and all is fine if I move over to 4-19 though I need to wipe everything or else the May release cause a problem for 4-19.

Here's some interesting sections of my log:

16-05-2004 05:11:10 Get URL: http://www.xbox-scen.../xbox-scene.xml
16-05-2004 05:11:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 05:11:10 Unable to connect to www.xbox-scene.com: 10049
16-05-2004 05:11:10 Get URL: http://www.xbox-scen.../xbox-scene.xml
16-05-2004 05:11:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 05:11:10 Unable to connect to www.xbox-scene.com: 10049
16-05-2004 05:11:10 Get URL: http://www.xbox-scen.../xbox-scene.xml
16-05-2004 05:11:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 05:11:10 Unable to connect to www.xbox-scene.com: 10049
16-05-2004 05:11:19 Download: http://xoap.weather....;curWeather.xml
16-05-2004 05:11:19 DNS lookup for xoap.weather.com failed: 11001
16-05-2004 05:11:19 Unable to connect to xoap.weather.com: 10049
16-05-2004 05:11:23 Download: http://xoap.weather....;curWeather.xml
16-05-2004 05:11:23 DNS lookup for xoap.weather.com failed: 11001
16-05-2004 05:11:23 Unable to connect to xoap.weather.com: 10049
16-05-2004 05:11:29 Download: http://xoap.weather....;curWeather.xml
16-05-2004 05:11:29 DNS lookup for xoap.weather.com failed: 11001
16-05-2004 05:11:29 Unable to connect to xoap.weather.com: 10049
16-05-2004 05:12:13 Get URL: http://xoap.weather....rch?where=08003

On the router side I see the following:

LAN IP Destination URL/IP Service/Port Number
192.168.1.27 205.188.7.132 5190
192.168.1.27 205.188.9.26 5190
192.168.1.27 207.46.106.61 1863
192.168.1.27 216.155.193.186 5050
192.168.1.27 205.188.6.227 5190
192.168.1.23 216.244.192.3 ntp

.27 is my PC, .23 is the XBOX


#11 flautash

flautash

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 16 May 2004 - 08:02 AM

here's my log portion related to imdb

i have not been able to perform IMDB lookup since 15-05 CVS.
though i can check mu weather
??

16-05-2004 11:53:10 Get URL:http://www.xbox-scene.com/xbox1data/xbox-scene.xml
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 Unable to connect to: www.xbox-scene.com
16-05-2004 11:53:10 Get URL:http://www.xbox-scene.com/xbox1data/xbox-scene.xml
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 Unable to connect to: www.xbox-scene.com
16-05-2004 11:53:10 Get URL:http://www.xbox-scene.com/xbox1data/xbox-scene.xml
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 DNS lookup for www.xbox-scene.com failed: 11001
16-05-2004 11:53:10 Unable to connect to: www.xbox-scene.com
16-05-2004 11:53:26 Retrieve:http://us.imdb.com/Tsearch?title=osama
16-05-2004 11:53:26 Get URL:http://us.imdb.com/Tsearch?title=osama
16-05-2004 11:53:26 DNS lookup for us.imdb.com failed: 11001
16-05-2004 11:53:26 Get URL:http://us.imdb.com/find?q=osama;tt=1
16-05-2004 11:53:26 DNS lookup for us.imdb.com failed: 11001



any advice?

#12 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 16 May 2004 - 08:04 AM

11001 = Error getting network address for "server name

10049 = The specified address is not available from the local computer.



If find it sad that becouse it doesn´t work for some it is a error with xbmc when it is pebcak.

I hope you get help setting your network up, but i for one do not see how a homenetwork problem is related to xbmc

#13 flautash

flautash

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 16 May 2004 - 08:15 AM

this is interesting, since it had been working perfectly until yesterday when I installed the 15-5 cvs.

?

#14 brian417

brian417

    X-S Senior Member

  • Members
  • PipPip
  • 209 posts
  • Xbox Version:v1.0

Posted 16 May 2004 - 09:08 AM

same problems here. I had the 4-19 build installed which woked fine. then I installed the 5-9 build along side it and it worked fine also. but ever since i installed the 5-14 build imdb does not work with any of them. I deleted everything and tried each one by themselves. the 4-19 build will get the weather but not get the imbd info. the 5-14 build will not get either one. this lastest build seems to have done something to my box.

#15 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 16 May 2004 - 10:18 AM

Not at all. It seems like in previous builds if the DNS could not be resolved, it would fall back to using a hard-coded IP. It seems like this does not happen anymore. So, in essence, even though you did not use the correct <nameserver> address, you would never know since it would failover to using a hardcoded IP address.

Please make sure your <nameserver> is properly set.

TS





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users