Jump to content


Photo

Smb And Windows 2003


  • Please log in to reply
5 replies to this topic

#1 Stardust_DK

Stardust_DK

    X-S Enthusiast

  • Members
  • 18 posts

Posted 15 May 2004 - 06:14 PM

I have created and account with pass and so on and have look in here for answers, and i have also look for almost everything in here and i stuck on problem now i get the access denied every time now

Some say something about simpel filesharing cant find that in win2003

#2 Aron Parsons

Aron Parsons

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 644 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 May 2004 - 06:28 PM

Make sure the user has privileges both to view the shared folder (in "Sharing Permissions") as well as actual read prvilieges (in "Security"). Also, check your local policies and make sure the user is in one of hte groups that is allowed to access network shares.

#3 Danny!

Danny!

    X-S Enthusiast

  • Members
  • 12 posts

Posted 21 May 2004 - 08:17 AM

Had the same problem and finally got it working (it's very hard to find...).

My w2k3 server is a domain controller with Active Directory...

Open the AD Console...right-click domain blabla policies in the left pane, click properties.

In the new window that pops-up you should select the set of policies that your domain is using, choose EDIT.

In the new window that comes up find "windows network". There's something there about "use encryption blabla domain blabla shares", select & disable.

(Forgive the blabla's - I'm not on a server console right now so I can't check the exact names)

You can now use shares the simple way biggrin.gif

#4 Angelboy

Angelboy

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 May 2004 - 03:34 PM

I also have problems with connecting xbmc to my windows 2003 server, I have tried the following:

Open Active Directory Users and Computers
- go to the Domain Controllers OU under you domain
- right click the Domain Controllers OU and select properties
- click the Group Policy tab
- edit the Default Domain Controller Policy
- under Computer Configuration select Windows Settings
- then select Security Settings
- then Local Policies
- then Security Options
- find the entry that reads:

MS network server: Digitally Sign commuications (always)

- double click this entry and disable it.

Any other sugestions?

#5 joseph_hac

joseph_hac

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,071 posts

Posted 25 May 2004 - 03:52 PM

QUOTE (Danny! @ May 21 2004, 10:17 AM)
Had the same problem and finally got it working (it's very hard to find...).

My w2k3 server is a domain controller with Active Directory...

Open the AD Console...right-click domain blabla policies in the left pane, click properties.

In the new window that pops-up you should select the set of policies that your domain is using, choose EDIT.

In the new window that comes up find "windows network". There's something there about "use encryption blabla domain blabla shares", select & disable.

(Forgive the blabla's - I'm not on a server console right now so I can't check the exact names)

You can now use shares the simple way biggrin.gif

You're computer's a domain controller? You must have quite the home network! laugh.gif

#6 Danny!

Danny!

    X-S Enthusiast

  • Members
  • 12 posts

Posted 26 May 2004 - 07:23 AM

biggrin.gif

Hehehe...size doesn't matter. It's what you do with it.

@ Angelboy:

That's the correct setting, now just make sure you've got a XBMC useraccount in your AD.

Next make sure the SMB configs in xbmc.xml don't point to your DOMAIN....just your SERVER (I guess when w2k3 server sees your XBox trying to logon to your domain it wants to digitally sign communications again - not sure though).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users