Jump to content


Photo

Cannot Ping Box


  • Please log in to reply
3 replies to this topic

#1 JabbaTheSlut

JabbaTheSlut

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.2

Posted 17 May 2004 - 03:58 PM

Hi Guys,

i'm having issues with my box connecting to my network, i cant even ping it. its worked before but i'm at a loss. i've recenlty updated the driver for my NIC, so i used a different nic, still cant ping it so it cant be the NIC in my PC.

i did do the optical out mod, which involved taking out the mobo, thought maybe there was a point shorted so i covered the xbox nic in tape, didnt work, i'm now at a loss.

the lights on the box are as follows

green, always on with (crossover) cable in
yellow, blinks every second for a while then stops

i use a static IP and connect my box directly to my PC 2 feet away, what can i try guys?!!! i'm so frustrated by this!

Jabba

#2 akarnid

akarnid

    X-S Genius

  • Members
  • PipPipPipPip
  • 818 posts

Posted 17 May 2004 - 04:31 PM

If you get a green solid light when using the crossover cable then the connection is solid (both directions).

Tried having your PC's IP as 192.168.0.2 and the gateway 192.168.0.3
and the Xbox' IP 192.168.0.3 and the default gateway 192.168.0.2 ?

I was having problems before, but I tried this and it works like a charm. Might not help you tho smile.gif

#3 evoxreloaded

evoxreloaded

    X-S X-perience

  • Members
  • PipPip
  • 424 posts
  • Interests:Hardware and Hardware Modification
  • Xbox Version:v1.3

Posted 17 May 2004 - 04:35 PM

QUOTE (akarnid @ May 17 2004, 06:31 PM)
If you get a green solid light when using the crossover cable then the connection is solid (both directions).

Tried having your PC's IP as 192.168.0.2 and the gateway 192.168.0.3
and the Xbox' IP 192.168.0.3 and the default gateway 192.168.0.2 ?

I was having problems before, but I tried this and it works like a charm. Might not help you tho smile.gif

actually , if your pc ip is set to 192.168.0.2 then you gateway must be 192.168.0.1
then you xbox ip must be 192.168.0.3 with the gateway still at 192.168.0.1

#4 JabbaTheSlut

JabbaTheSlut

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.2

Posted 17 May 2004 - 04:43 PM

it was setup before that my pc's ip was 192.168.0.1, my dads pc (through wifi) 192.168.0.2 and xbox 192.168.0.3

i had the wired and wireless connections bridged and all was fine, tried this and a number of settings and the xbox doesnt seem to be sending ANY packets(or pc not receiving), which is weird. i can still ping my dads PC fine, and the 2 laptops when they're here.

is there a chance the adapters dead faulty? or would the lights not flash and is the green light a good sign?

Jabba

Edited by JabbaTheSlut, 17 May 2004 - 04:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users