Jump to content


Photo

Can't Disable Igr?


  • Please log in to reply
2 replies to this topic

#1 xbZengo

xbZengo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 May 2004 - 06:10 PM

I wasn't sure if I should post this in the Evox forum, but I don't think it's a problem with Evox. I have a softmodded Xbox with an upgraded (locked) HD. I used Slayer's install disc (great job on that, by the way) and did a full and complete install. Everything seems to work great... except I can't seem to disable IGR. But I don't think it's Evox's IGR that's the culprit here. I've triple-checked my evox.ini several times; IGR is definitely set to "No," originally in all three places, but after reading that the option was only needed in one place in the ini in version 3935, I've deleted the two extraneous lines. And I've even disabled TSR. What leads me to believe Evox is not at fault here is the fact that I've actually changed the button settings for IGR from the original L+R+Back+Start to L+R+White+Black, just for testing purposes; when I enable IGR, I can definitely reset my 'box with these buttons, and when I disable it in Evox, I can't anymore, as expected. But regardless of whether IGR is enabled in Evox or what buttons it's set to use, I can always reset my system in any game or app (as far as I've seen) with L+R+Back+Start. As I understand it, certain modchip bioses will have their own IGR feature... but I'm only using a softmod. Evox reports my bios as "original 4034." Does the PBL have its own IGR feature? Is something else behind this? And can I disable it? The reason I'm curious is because certain controllers, when plugged into the Xbox, apparently send a signal that triggers the IGR.

My setup:
Evox ver: 3935
Bios: Original 4034
Kernel: 1.00.4977.01

#2 heinrich

heinrich

    ..assuming the role of God

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,576 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 May 2004 - 07:47 PM

pbl doesnt have any bios features, its not a bios. You are loading a bios with PBL, an x2 one.. that is where your IGR is coming from.
QUOTE
Kernel: 1.00.4977.01

you can disable the IGR in that bios by placing a file named "x2_IGR_disabled" in the root of your E: drive.

#3 xbZengo

xbZengo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 May 2004 - 08:59 PM

Thanks, that cleared up everything and solved my problem. I should have realized, considering it's called the Phoenix Bios LOADER, that it wouldn't have any actual bios features itself. I just didn't know which bios it was actually loading.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users