Jump to content


Photo

Matrix Chip Questions.


  • Please log in to reply
1 reply to this topic

#1 blown105

blown105

    X-S Enthusiast

  • Members
  • 6 posts

Posted 21 May 2004 - 04:26 PM

I moded my xbox (solderless matrix) for my son last year and now we are having a difficult time utilizing the HD in copying the games where they are accessable/playable. Just bought the IHRA dragracing game which is real slow accessing the cd and went through evox and made directory in the games directory and copied the contents of the cd to that directory. The game shows up on the game list as normal but will not initialize, it just returns back to the games menu.

Is anyone else having difficulties like this? I have had another of his games act this way and I have just informed him to play off the cd, but (drag racing) I play and it is cumbersome and I want to fix it.

I do not remember the evox series and I cannot find the cd i used to boot the xbox nor the operating system i placed on the chip. Is it possibly a bios problem? Any help would be appreciated.

Please understand I know just enough to be dangerous.!

Thank you


#2 polarz

polarz

    X-S Senior Member

  • Members
  • PipPip
  • 243 posts

Posted 26 May 2004 - 02:25 PM

Set your matrix to mode 4, transfer new bios to C:\bios, flash with evox. Flashing with evox is very easy. I'd recommend the newest xecuter bios. I'd also upgrade to the newest evox, I know there was one version that didn't flash chips correctly. Good Luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users