Jump to content


Photo

Surreal64 Crashes


  • Please log in to reply
1 reply to this topic

#1 atriedes38

atriedes38

    X-S Member

  • Members
  • Pip
  • 91 posts

Posted 26 May 2004 - 12:34 AM

Hi guys,
I have Surreal64 installed. I have read the tutorial thread and I have all my settings as explained. I have all the files i need and have pointed the emulator at my Roms folder. It sees the roms and lets me choose one but when i try to load one it crashes to a black screen with no sound and forces me to hard boot the xbox to get out. Can someone tell me what i'm doing wrong? My BIOS is recent enough. I'm using an Xecuter 2.3 lite plus chip and a Maxtor 120 gig HD (though i don't think that should matter). Any ideas?
Thanks

#2 kemmed

kemmed

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 September 2011 - 03:41 PM

QUOTE(atriedes38 @ May 26 2004, 12:34 AM) View Post

Hi guys,
I have Surreal64 installed. I have read the tutorial thread and I have all my settings as explained. I have all the files i need and have pointed the emulator at my Roms folder. It sees the roms and lets me choose one but when i try to load one it crashes to a black screen with no sound and forces me to hard boot the xbox to get out. Can someone tell me what i'm doing wrong? My BIOS is recent enough. I'm using an Xecuter 2.3 lite plus chip and a Maxtor 120 gig HD (though i don't think that should matter). Any ideas?
Thanks



Im a Noob and having tthe same problem did you ever get this working again?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users