Jump to content


Photo

Mechinstaller Trouble


  • Please log in to reply
3 replies to this topic

#1 germ-man

germ-man

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 May 2004 - 12:26 AM

Hi,

I'm new to the xbox, but quite experienced with linux. I just got a used xbox, which I think is a version 1.0 (based on the manufacturing date and serial #). I used Mechinstaller following the howto on xbox-linux.org and everything worked fine until "Install Linux" failed, telling me to use the "restore dashboard" savegame. I tried that, but now it sits there at about 90% done on the progress bar and doesn't do anything anymore. Unfortunately I haven't checked the dashboard version before I started, because I didn't know how to do that. And now it sits there telling me not to turn off the system.

Did I just make a brick out of my shiny new (errr... used) xbox? Is there anything I can do other than turn it off? (It's still on...) Will it start up again if I powercycle it?

I'd appreciate if anyone could shed some light on this situation...


#2 The Juggler

The Juggler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,254 posts

Posted 28 May 2004 - 12:40 AM

Well, I don't have experience running the mechinstaller, so I don't know what it does. If' you've corrupted your dash board files, the xbox should still be able to boot from Mechassualt, and then you can run the installer again.

What other options do you have really....

#3 germ-man

germ-man

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 May 2004 - 12:54 AM

I just rebooted. Everything still works Whew! Anyways, it's weird. Dashboard is 1.00.4920.01 and kernel is 1.00.4034.01. Sounds like it should work with those. I guess I'll try again tomorrow.


#4 EvilGoodGuy

EvilGoodGuy

    X-S Expert

  • Members
  • PipPipPip
  • 520 posts
  • Location:Georgia, USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 May 2004 - 01:51 AM

Hmm, odd, if you used a usb stick or any usb devidce to get the gamesave to the xbox, make sure its completely disconnected. I know i had problems when I forgot to do that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users