Jump to content


Photo

Unleashx Won't Launch


  • Please log in to reply
2 replies to this topic

#1 nortnil

nortnil

    X-S Senior Member

  • Members
  • PipPip
  • 255 posts

Posted 28 May 2004 - 02:08 AM

I just installed THCLite and have been playing with different skins and setting up things for hours. I finally got eveything the way I wanted and all was working well. However, I just tried to launch UnleashX from my Dashboard folder and nothing worked. I tried launching Evox and it worked fine. So I launced UnleashX's xbe from boxplorer and it started up without any problems. If anyone can think of a reason this could be happening it would be greatly appreciated.


#2 Spike13

Spike13

    X-S Senior Member

  • Members
  • PipPip
  • 171 posts
  • Xbox Version:v1.1

Posted 28 May 2004 - 03:23 AM

Make sure it is named default.xbe

#3 aweelz

aweelz

    X-S Senior Member

  • Members
  • PipPip
  • 295 posts

Posted 28 May 2004 - 04:39 AM

It might be because of your bios, i can't load anything from thc if im using evox m7.

Aweelz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users