Jump to content


Photo

4 Months And Rolling...till Today.


  • Please log in to reply
2 replies to this topic

#1 two_rockets

two_rockets

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 June 2004 - 08:45 PM

Hello,
I apologize if I use the wrong terminology here.

I modded my box about 4 months ago and things have went flawless once I learned how to flash etc....

Today, I turn on the box and booted to Evox. I went to "Play Game from Hd" but when I tried to start a game it boot back to the main Evox screen. I tried every utility and every game on the HD and nothing will work. It kicks me back to the main screen. I even tried another bios (Xecuter2). Still no go.

I am running a OzXodus chip/solderless install. The box has not been moved, dropped or anything like that.

Can anyone help?

Thanks, 2R

#2 ofx210p

ofx210p

    X-S Expert

  • Members
  • PipPipPip
  • 550 posts
  • Xbox Version:unk

Posted 03 June 2004 - 09:06 PM

The fact that your machine boots at all with evox installed means that there is nothing wrong with the chip or bios. they are working fine

Have you accidentally deleted all your applications, as that is what it sounds like

Or if you are using F and G partitions and all your stuff is on G maybe the bios you are using doesnt recognise G

Basically as you still have Evox running , use an FTP program to look at the Xbox hdd from the PC and see what is on there and where, then check your evox ini file for the same. If they dont correspond then that is your proglem

Cheers

Chris

#3 two_rockets

two_rockets

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 June 2004 - 10:47 PM

Is there anything that would cause something like this to happen? I played last night for a couple of hours and then shut it off and now it won't play programs.

What is weird is that it wil start to play a game. IE...if I try to start up MS Topspin the MS Logo where the Black Ball spins and the silver goes around it will start to come up but then it goes back to the Evox screen. Or I try to play Gladius the sword will come up...spin 2x and then...back to Evox???

Thx, 2R




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users