Jump to content


Photo

Unique Bug With My Controller S.


  • Please log in to reply
3 replies to this topic

#1 Xenturion

Xenturion

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 June 2004 - 09:33 PM

I just modded my controller S with 16 LEDs. 14 whites LEDs placed in various places, and a red and a blue on the right and left rumble motor respectively. All of them work, the board is taped wherever there might be touching, and all of the lights work whether the controller is closed or open. The problem is that the thumpads wigged out. When I play Halo and press up on the left thumbstick the Master Chief will walks forward and spins right, when i press left he strafes left (no problems), when I press down he moves backwards and spins to the left, and when I press right he strafes right (again no problem). The right thumbstick will look up and down properly, but it does nothing when I press left or right. What the f***? This makes it all but impossible to play Halo or any other game with the same thumbstick configuration. If any of you have any ideas, or if this has happened to you please enlighten me.

#2 iLLNESS

iLLNESS

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 766 posts
  • Location:Ontario, Canada
  • Interests:computers, video games, my gf, movies, drinking
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 04 June 2004 - 02:47 AM

well
ur best start is to see if it works fine without the leds installed smile.gif

#3 PaCMaYNE

PaCMaYNE

    X-S X-perience

  • Members
  • PipPip
  • 397 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 June 2004 - 03:15 AM

you are consuming too much power

#4 polyesterjones

polyesterjones

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,374 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 June 2004 - 03:57 AM

16 LEDs are a hell of a lot of things to tap into one 5 volt power source...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users