Jump to content


Photo

Dvd-x 1.0 On A V1.1 Xbox? :blink:


  • Please log in to reply
1 reply to this topic

#1 Sumpfhuhn

Sumpfhuhn

    X-S Enthusiast

  • Members
  • 15 posts

Posted 05 January 2003 - 06:04 PM

hey folks....
i have a problem....
i installed dvd x2 because of its region free feature...the thing is that i got a dvd remote for christmas. of course i want to use it now. so i got dvdx 1.0 . but when i now start the proggi i get the message ..."no suitable dashboard found or dash is already patched" !? well it is not patched thats for sure. i tried it with msxboxdash being msxboxdash.xbe and xboxdash.xbe. is there something which prevents the dvdx 1.0 from working on v1.1 boxes? what am i doing wrong?

glad to to receive your help.
thanks Sumpfhuhn

#2 Sumpfhuhn

Sumpfhuhn

    X-S Enthusiast

  • Members
  • 15 posts

Posted 05 January 2003 - 08:14 PM

ok i found out that it has to be because dvdx 1.0 isnt compatible to the v1.1 box dash. so i got myself a working v1.0 xbox dash. is there some way to use it on a 1.1 box? cuz i got error 21 when i set it to default dvd player!?

common peeps

PS: would be awesome if team executer would make dvdx 1.0 compatible to v1.1 boxes.

Sumpfhuhn




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users