Jump to content


Photo

How Do I Install Avalaunch?


  • Please log in to reply
9 replies to this topic

#1 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 08 June 2004 - 07:29 PM

Its been months since my last install and I am drawing a blank. I don't remember how to get the dash to boot from a CD so I can get into an FTP client to do the real thing.

#2 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 08 June 2004 - 07:55 PM

Create a boot disc (lots of tutorials most on Evox but process is the same)

Make sure the .xbe file is renamed to default.xbe to boot from the optical drive.

Configure your network or FTP settings using notepad and the accompanying confguration xml or ini file before burning

You have to create an XISO image from the files (use Craxton or other) before burning

Hopefully you remember what kind of media your Xbox could read

After reading some of the base tutorials read my Boot Disc tips in my signature as it can greatly help troubleshoot the process.

#3 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 08 June 2004 - 09:23 PM

Still didn't work. Does anyone happen to have an Ava boot disc because I cannot get this to work, I have tried everything.

#4 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 09 June 2004 - 12:46 AM

How the hell do I put the xml into the XISO when Craxtion just throws every .xbe in the directory into the ISO?

If anyone knows of a GOOD tutorial for Ava I would really fucking appreciate it because this is really starting to bug me...

#5 flamingo_poo

flamingo_poo

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 June 2004 - 01:45 AM

The only easy way to do this would be to make an Evolution-X boot cd and then ftp avalaunch to your xbox.

If Craxtion is troubling you, just get simplex Iso, its really really really simple. I made an exox boot cd with it and it cant get any simpler. All you need to do is get the network settings in evox.ini correct then save. Rename evoxdash.xbe to default.xbe. Then fireup simplex and point it to the evox folder and press ok. It creates an iso that you can burn in nero or whatever burning software you use. You might wanna check up on the nero burning tutorial thats somewhere on xbox-scene.

Once the boot cd is booted, just start flashfxp or smartftp or whatever you use and connect to the xbox. Then its all simple from there... smile.gif

#6 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 09 June 2004 - 06:37 AM

I don't know, I guess by the time I made my last few posts last night I was really out of it but I did manage to eventually get a good boot disc burn but now X2 keeps throwing errors when I plug in the new HDD. It won't load from the CD now and I guess its looking for stuff on the HDD which is brand new so theres nothing on it.

#7 flamingo_poo

flamingo_poo

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 June 2004 - 03:25 PM

Have you tried flashing an xecuter 2 bios on there and then booting up slayers?

#8 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 09 June 2004 - 03:56 PM

It is an X2 BIOS and yes I have tried SlaYerS but haven't gotten it to work.

#9 flamingo_poo

flamingo_poo

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 June 2004 - 07:39 PM

What was the problem with slayers?Have you tried burning on a different brand of media?

Another options would be x-disk but I think that it is basically a more up-to-date slayers.

#10 JuggaloZeke

JuggaloZeke

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Location:Coatesville, PA, USA
  • Xbox Version:v1.0

Posted 09 June 2004 - 08:03 PM

I tried burning on both Memerox CD-RWs and Sony CD-RWs, neither worked. On my Xbox I remember it read Memorex CDs but I seem to have overwritten whatever CD I used for my own install months ago.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users