Jump to content


Photo

Controller Power Button


  • Please log in to reply
16 replies to this topic

#1 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 04:52 PM

Alright I decided that getting up to power on or reset my xbox was a pain in the ass so i decided i would try my hand at adding a controller Power Button.

I followed this tutorial: http://www.xbox-scen...-controller.php

and i think i did everything right i here are some pics and an explaination of what i did:

First inside the Xbox I cut the yellow wire going to my first controller port. i then soldered on a new length of wire which i proceeded to solder to one of the bottom Legs of my Power button.

user posted image

Then i went over to the controller (controller s in the tutorial it is a duke dont know if that should have an effect) and i soldered to a black wire to the very top solder point and then a yellow wire to the third solder point down. and then to the momentary push button.

user posted image

any input would be greatly appreciated. dont really understand why it doesnt work it should work though everything i have ever learned about the xbox and electical work.


#2 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:25 PM

What happened to me is I soldered it to one of the things on the back of the power button, and it didnt work. So unsoldered it and touched the wire to all of the four things and found which worked. Looks like you habe everything working so far.

#3 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 05:25 PM

nevermind somone responded.

Edited by IITangoCrazy, 13 June 2004 - 05:32 PM.


#4 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:27 PM

^^^^ Did you read mine?

#5 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 05:33 PM

hrmm didnt work

i also tried to other tut where it says to connect it to the second from bottom pin along the left side of the power /eject board

could this be a controller problem???

Edited by IITangoCrazy, 13 June 2004 - 05:37 PM.


#6 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:36 PM

My second problem was not everything was connected. Make sure your power cord is plugged in and the power/eject board is connected and everything. And it works alot better if your dvd drive and hdd is plugged in.

#7 0123456

0123456

    X-S Expert

  • Members
  • PipPipPip
  • 718 posts

Posted 13 June 2004 - 05:37 PM

user posted image

Solder the yellow wire to the point in that picture then remove the switch and touch the wires as PhalC1 suggested. You could have a dry joint or an incorrect switch.

Edited by 0123456, 13 June 2004 - 05:38 PM.


#8 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 05:38 PM

yeah man it is all done i got everything running like i tried turning it on with the regular button that worked and then turning it off from my controller and that didnt

QUOTE
solder the yellow wire to the point in that picture.


did that too.

Edited by IITangoCrazy, 13 June 2004 - 05:38 PM.


#9 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:38 PM

Is that 8 or 8 and 9?

#10 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 05:40 PM

QUOTE


Is that 8 or 8 and 9?



WHAT????

#11 0123456

0123456

    X-S Expert

  • Members
  • PipPipPip
  • 718 posts

Posted 13 June 2004 - 05:41 PM

user posted image

It would be 2 (SW2 Power) using the above as a reference.

#12 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:43 PM

No I mean the prong thingys in the back of it. Not what wires just the number from top to bottom.

#13 0123456

0123456

    X-S Expert

  • Members
  • PipPipPip
  • 718 posts

Posted 13 June 2004 - 05:45 PM

?

The yellow wire (red in the main pic) is connected to point 2 (SW2) on the main panel which would be the 8th one down. Point 2 and point 2 only.

Tango - why not do the memory card power switch mod, much cleaner than a switch in the pad.

#14 IITangoCrazy

IITangoCrazy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 13 June 2004 - 05:46 PM

My Red and and Black Ground are working fine because the LEDs are coming on.

#15 PhalC1

PhalC1

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 June 2004 - 05:51 PM

I did one for one of my controllers, a memory card, and the xbox live connector thingy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users