Jump to content


Photo

Chameleon Solderless Adaptor


  • Please log in to reply
4 replies to this topic

#1 mrTr33

mrTr33

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 June 2004 - 03:39 PM


The gold wire that runs from my Chameleon solderless adaptor to the d0 point has snapped. Can't I just completely tear all wiring off, and put a new wire on there? I thought I saw a tutorial for another mod chip that used this same adaptor, and the first step was to tear the wires out, but it also had another pin that ran a wire to where the screw connects the adaptor to the motherboard. I would think I could just run another wire to my d0 point.

Also, I stripped the screw......couldn't I just get a bigger screw?

Thanks!

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 15 June 2004 - 01:01 PM

You could try soldering it to the alterinate D0, or you could buy a new adapter.

#3 mrTr33

mrTr33

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 June 2004 - 01:53 PM

darn........

It looks like such a simple little wire, but the hardware store didn't have anything that small, Radio Shack probably does, though. There is an alternate d0 point? I will have to research that.........I can just use a bigger screw to screw it into the motherboard, right?

#4 yigga

yigga

    X-S Senior Member

  • Members
  • PipPip
  • 174 posts

Posted 15 June 2004 - 02:44 PM

i think that wire is sumthin called like ''kynar wire'' ??! ohmy.gif

#5 imamafackinhokie

imamafackinhokie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,452 posts
  • Location:Pittsburgh
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 17 June 2004 - 09:59 AM

I had the soderless adaptor and the damn gold wire kept comming out of the d0 point so i got pissed and ran 30 gauge kynar wire from the alternate d0 point on the motherboard (there are a few pics of this)

user posted image

BTW: that pic is the underside of the motherboard.

and better ones if you search for them on google.

I ran this all the way up to the place where the gold wire attached to the black kynar wire on the adapter. I did it this way bc I didnt want to solder it to the top of the mod chip and not work whenever i closed it all back up - ( i was lazy basically) I'm not saying that wouldnt work (it should) but i just soldered it to the wire that used the adaptor.

Good luck.

beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users