Jump to content


Photo

Xecuter Lite Plus


  • Please log in to reply
5 replies to this topic

#1 dubx99

dubx99

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 14 June 2004 - 04:16 PM

I have burned the bios on to a CDRW used a 500 mg dummy file which is in a dir called new folder. I have the bios in the main root when i put the cd in i get udate found Halting! What is wrong am i not burning this cd right?

#2 jhadhur

jhadhur

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk

Posted 14 June 2004 - 04:49 PM


What type of CDRW?
What size " BIOS.bin" I believe x2.3 lite is 512Kb.



#3 dubx99

dubx99

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 14 June 2004 - 04:52 PM

The CDRW is a Memorex 700 mb 80 mins 4x multi speed with a 500 mg dummy. I am reburning now because last time i had the bios in the root dir and not in a folder name bios with the dummy also inculded in it.

#4 jhadhur

jhadhur

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk

Posted 14 June 2004 - 08:15 PM


Taemexeuctor.com has a wonderful tutorial on this issue. Follow to a T and succes everytime. I had same problem months ago..

#5 Drack502

Drack502

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 14 June 2004 - 08:52 PM

Make sure that the bios file is named bios.bin I had the same problem then I renamed the bios file and it worked like a charm.



#6 oxjeremy334

oxjeremy334

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,844 posts
  • Location:Oklahoma
  • Interests:Being a Rhinestone Cowboy
  • Xbox Version:v1.1

Posted 14 June 2004 - 08:58 PM

I don't think that you need to have bios.bin in a folder called bios...I never have any folders on my bios cdr, and I don't even have a dummy file, but I have used this imation cdr on a Philips, Sd616t, and a Sammy drive and it worked...btw it was a philips from a Halo which are supposed to be pretty good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users