Jump to content


Photo

Xbox Won't Flash!


  • Please log in to reply
3 replies to this topic

#1 godkiko

godkiko

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 June 2004 - 12:38 PM

Hi guys!

Surely i'm doing something wrong here but I just can find what!!

I'm have this V1.2 xbox hat I want to flash the original bios...I've donne the 3 point soldering thing and everything's ok and when I get to the part were you need to load the 007 ave game thing from the harddrive...it works...

but when I get to the flashing point it says:

Manufacturers ID 09 Devide ID 00
!!Flash Not Writetable!!

I'm using the 4981.06_256k.bin bios.
Have any solutions for me!??

I have another Xbox that we did the same thing moths ago and works fine!!!
but this one is a pain in the a...

Thanks..! blink.gif

#2 pazznoz

pazznoz

    X-S Enthusiast

  • Members
  • 16 posts

Posted 16 June 2004 - 05:09 PM

check your soldering... multimeter them... and use raincoat to flash... the mecheurasia package would do fine... more questions? try asking the in the right Forum.... wink.gif



later.



edit: spellnig biggrin.gif

Edited by pazznoz, 16 June 2004 - 05:13 PM.


#3 pyro334439

pyro334439

    X-S Member

  • Members
  • Pip
  • 84 posts

Posted 16 June 2004 - 09:33 PM

I have a v1.1 xbox that's already modded with an Xecuter2Lite. I was able to flash the bios before, but now I was wanting to to use the Evox M7 and when I flashed it, I got the same error. I'm using evolution-x dashboard and tried flashing it through the menu. Are there any bios flashing tools I can use for the xbox to flash my bios? I'd really like to know.

#4 Rockade

Rockade

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 17 June 2004 - 07:11 AM

i thought you have to have a bigger bios ... yours is a 256k whilist i think you need a 512k or a 1 mb... but i may be wrong... i think it depends on the xbox version




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users