Jump to content


Photo

Error 21 When Trying To Load Ms Dash


  • Please log in to reply
4 replies to this topic

#1 Qtip2013

Qtip2013

    X-S Enthusiast

  • Members
  • 28 posts

Posted 17 June 2004 - 02:09 AM

Ok i have a Xecuter 2.3 pro and I just put a 160 gb HD in my xbox i used configmagic final to lock it. My modchip boots to evoxdash.xbe and my MS Dash is named xboxdash.xbe but when i choose MS dashboard from evox it gives me error 21 and same thing if i disable the modchip. If someone could please help i would really appreciate it.

Thanks

#2 colibri

colibri

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 235 posts
  • Location:Gainesville, Ga
  • Interests:dial up px-303 and send thru a MALP to establish radio contact. "carter, I'm wearing your underwear"
  • Xbox Version:v1.5

Posted 17 June 2004 - 02:38 AM

I'm guessing the drive is either unlocked, unlockable, or not setup correctly..

#3 Qtip2013

Qtip2013

    X-S Enthusiast

  • Members
  • 28 posts

Posted 17 June 2004 - 03:16 AM

Well configmagic says it is locked. so mabye it is set up wrong if so could somebody tell me how to set it up or direct me to a tutorial page?

#4 HooDoo

HooDoo

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:(216)
  • Xbox Version:v1.0
  • 360 version:none

Posted 17 June 2004 - 04:34 AM

What did you install evox with, was it slayers or another prepackaged install disk, if so you may need to rebuild your ms dash. I believe you can do this if your xbox isnt plugged into a network, and you run an update off of a xbox live game. I havent done this myself but I have read that it works

#5 opjose

opjose

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,809 posts

Posted 17 June 2004 - 07:02 PM

Yup this technique works fine.

It also may be that the entry in evox.ini is pointing to a non-existant file.

Check it first!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users