Jump to content


Photo

Ftp/ping Problem


  • Please log in to reply
3 replies to this topic

#1 celgt4

celgt4

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 June 2004 - 10:59 AM

I can't connect to my xbox when using a boot disk (evox), and I can't ping it.

I have the correct cable because I have used it before.
I have checked the settings four times on both xbox and ftp program.
My network card are enabled.
In my evox.ini (on boot disk) it says Static Ip: no. Should it be yes?

Is there a chance that I may have a virus on my computer that's affecting the connection?

Any ideas?

Chriz

#2 StewPidasso

StewPidasso

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts

Posted 17 June 2004 - 11:28 AM

First, verify the cable again (make sure you get link lights on the network cards).
Then, assign your xbox & your PC a static IP on the same subnet (ie - xbox on 192.168.1.101 & PC on 192.168.1.102) & see if it works.

#3 Spency234

Spency234

    LEAFS NATION

  • Moderator
  • PipPipPipPipPip
  • 1,084 posts
  • Location:Canada eh?
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 17 June 2004 - 12:11 PM

Post the network section of your evox.ini, and do an ipconfig /all from your PC.

Are you using a router or just going straight from your PC to your xbox.

#4 celgt4

celgt4

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 June 2004 - 04:09 PM

Thanks a lot for replying!

I figured it out by myself. It needed to be Static ip: yes

So, now I can ftp to my box, the next challenge is to restore evox.

Whish me luck.. =)

Chriz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users