Jump to content


Photo

Tv Stream Qustion


  • Please log in to reply
6 replies to this topic

#1 emko

emko

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts

Posted 18 June 2004 - 03:23 AM

hey im woundering if it says opening file and it flashes really fast all these words and then the opening window closes does this mean it doesnt have the codec

because im trying to get tv6 to work and everyone seams to have that working almost all of the streams i got work exept this one it works on my pc 2
any help would be great

#2 Ichijoe

Ichijoe

    X-S X-perience

  • Members
  • PipPip
  • 334 posts

Posted 18 June 2004 - 01:38 PM

Any clue as to which 'codec' it might be?
What does 'TV6' use to stream with?
Did you check the Link (on the XBOX), to see if it was correct? Sometimes Links change.

#3 bhumin_ferrari

bhumin_ferrari

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Xbox Version:v1.1

Posted 18 June 2004 - 01:45 PM

hey were did you get those streams from? thanks


#4 emko

emko

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts

Posted 18 June 2004 - 05:27 PM

bhumin_ferrari search Tv streams in the fourms and u will find it easy

i have no idea what codec to use and or if it is a codec problem
aothere think can xbmc play nsv type of streams?

everytime i try nsv streams i only get sound no video

can someone try this out and see if it works

http://65.75.144.40:8000/;stream.nsv

#5 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 18 June 2004 - 05:42 PM

VP61

You can check in winamp video window.....

This stream will NOT work with XBMC

ONLY VP3 with mp3 sound will work.

Edited by JayDee, 18 June 2004 - 05:43 PM.


#6 emko

emko

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts

Posted 19 June 2004 - 02:49 AM

Hey JayDee what version of xbmc do u use i updated 2 the lates one and now it lags a lot every stream i can connect to lags thnx of help

#7 emko

emko

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts

Posted 19 June 2004 - 02:55 AM

can any one who has there streams all working for xbmc please post your xbmc version so far i tred the 4-19 version that is spose to work but when i click my videos it freezes if there is a fix for that that would be great also if some one knows a version that works well for streams taht would be good 2 thnx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users