Jump to content


Photo

Simple Question


  • Please log in to reply
2 replies to this topic

#1 quarryman

quarryman

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 18 June 2004 - 10:35 AM

this is probably a very simple question but...

i've got an xbox running nicely from slayer's 2.5. i'm having a few probs with my emulator and wish to update evox to make sure its not casing the problem. how exactly do i go about this? since i've used slayer's i bypassed all the installing stuff i would need to know. if i have a cop of evox what do i need to overwrite to get the newer version working?

TIA

#2 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 18 June 2004 - 10:50 AM

Ftp to your xbox and replace the evoxdash.xbe (make sure you don't delete the original xboxdash.xbe) that is located in C with your latest evoxdash.xbe (Evox 3935) and replace the evox.ini file as well.

#3 quarryman

quarryman

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 18 June 2004 - 11:53 AM

that's it no other files? i'll give it a go.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users