Jump to content


Photo

Help...


  • Please log in to reply
3 replies to this topic

#1 PHR3AKSTORM

PHR3AKSTORM

    X-S Member

  • Members
  • Pip
  • 75 posts

Posted 19 June 2004 - 08:02 PM

My Xbox took a dump and Im not sure why. Its a TSOP flashed version 1.0 with the 007 hack. 1meg bios front 512 original back half latest x2. Its been modded with out incident and working great for over a year now. Today I was playing Shadow Ops: Red Mercury (Cool game by the way) from the HDD. Left it on pause for about 3 hours. When I came back the system was locked up so I turned it off then back on. When it comes on the green light shows for a sec while the drive spins. Then the light goes off and the drive stops. It does this twice then the drive spins up the third time and the light flashes green/red. No picture no sound. No output at all except for an audio pop when it first fires up.

Any ideas? This does not sound good to me but if anyone knows of a fix Im all ears.

BTW tried the search but it was off line.

Thanks in advance.

Edited by PHR3AKSTORM, 19 June 2004 - 10:13 PM.


#2 ofx210p

ofx210p

    X-S Expert

  • Members
  • PipPipPip
  • 550 posts
  • Xbox Version:unk

Posted 19 June 2004 - 08:41 PM

May have just died - they do that occasionally esp MCPX

#3 PHR3AKSTORM

PHR3AKSTORM

    X-S Member

  • Members
  • Pip
  • 75 posts

Posted 19 June 2004 - 09:45 PM

That sucks. Any ideas before I make it a boat anchor?

#4 PHR3AKSTORM

PHR3AKSTORM

    X-S Member

  • Members
  • Pip
  • 75 posts

Posted 20 June 2004 - 01:51 AM

BUMP!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users