Jump to content


Photo

Vga Problem


  • Please log in to reply
6 replies to this topic

#1 epsilon9090

epsilon9090

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 21 June 2004 - 09:08 PM

I made a vga cable using the guide over at xbox-linux. When I turn my xbox on, I get no video at all while it is sitting at the evox screen (I know becaues I can ftp into it). However, if I insert Halo and let it load, it will show up with screwed up colors which is what is supposed to happen. I just don't know why evox wont show up, I mean it should be there just with screwed up colors right? Instead my monitor keeps saying that the signal is out of scan range.

#2 epsilon9090

epsilon9090

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 22 June 2004 - 03:49 PM

I started up my xbox, and it loads and I can see pbl in the green tone, but when evox loads the screen is blank and the monitor complains of a sync error even though it is sog compatible! Note: if i have a dvd in the drive when pbl loads it will load and i can play it in the green tones.

#3 madfenris

madfenris

    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 22 June 2004 - 04:29 PM

Did you load the VGA BIOS?

Mad Fenris

#4 epsilon9090

epsilon9090

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 22 June 2004 - 04:31 PM

The vga bios doesnt load properly, but that only fixes the colors, I should be seeing evox in green, but the only things that I see are games directly after pbl bootup, pbl, and the flubber.

Has anyone else succesfully used a softmodded xbox with vga?

#5 epsilon9090

epsilon9090

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 22 June 2004 - 06:04 PM

Anyone?

#6 epsilon9090

epsilon9090

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 23 June 2004 - 11:03 AM

bbbbbum p

#7 CHRONOSTORM

CHRONOSTORM

    X-S Senior Member

  • Members
  • PipPip
  • 199 posts
  • Location:Florida
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 01 July 2004 - 05:15 PM

did u use the lm1881n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users