Jump to content


Photo

Resets To Dashboard


  • Please log in to reply
2 replies to this topic

#1 teamxboxmod

teamxboxmod

    X-S Enthusiast

  • Members
  • 4 posts

Posted 21 June 2004 - 09:47 PM

Hi all,
I'm kinda new to this modding, so bear with me. I modded a old xbox v1.0/1.1 with xecuter lite plus and upgraded 250gig hd. I was sucessfull in getting everything to work with evox 3935 and games backed up on hd. Recently when i tried to select and play the game off hd it resets/ goes back to the dashboard.

I have no problems running all the other applications and games off the emulators. I then tried installing a new modchip, formating hd, and no luck with the same result.

Any input would be helpful. rolleyes.gif

thanks for everything

Tony

#2 GamerBR

GamerBR

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts
  • Location:Rio de Janeiro-Brazil
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 21 June 2004 - 09:51 PM

change your dashboard,i had a strange problem like this when i had my old cheapshitmodchip flashed with Evox D6,i used evox for around 3 months than evox simple don't launch nothing(game,apps etc)i changed to avalaunch and could boot everything just fine,after some time i tried to boot a game from evox again and it booted(time to time i was trying to boot something from evox,without any reason it could boot games again),than switched to evox again,after sometime,same problem so i changed to avalaunch until today rolleyes.gif tongue.gif

Edited by GamerBR, 21 June 2004 - 09:53 PM.


#3 atomiX

atomiX

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,225 posts
  • Location:NB, Canada
  • Interests:Doesn't matter...
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 21 June 2004 - 09:57 PM

please watch your posting (quadruple post)
ask a mod to close the 3 others




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users