Jump to content


Photo

A Very Strange Problem, Try To Solve This One ;)


  • Please log in to reply
2 replies to this topic

#1 elmundo

elmundo

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 June 2004 - 12:25 AM

First of all, I'm a new member here and want to say that I think this site is great! thanks to all involved!


Now, I've got a problem with my v1.1 xbox (has a philips DVD and is modded with the matrix chip) that I find kind of strange and I don't have a clue of how to fix it... ???

when booting, the dvd-drive instantly opens itself, the power led starts flashing red-green and error code 12 is shown.
That "# thing would be put in the trashcan if I wouldn't, by an accident actually, discovered a way to "get past" the problem.

The procedure is as follow:
1. hit power button
2. when error 12 is shown and the dvd is opend, I turn the box off, with the drive fully opened.
3. restart it using the open button instead of the power button (the dvd tries to close itself but befor all closed, it opens again)
4. if needed, I close the drive while the box is booting. I'm not shure that it is needed to get it to start properly.
If doing this, it usually boots into evox, not allways though.

At first this happened only sporadically, but things got worse and now I have to do this every single time, and sometimes I'm lucky if the prodedure works at all.

I've tried putting my dvd in a friends xbox, and his in mine, and obviously the problem moves with my dvd-drive. And YES, I've checked that all cables are working and connected properly.

Does anyone know what the actual problem is and if there's any possible way to fix this without buying a new DVD-drive??
I'm really pulling my hair on this one!


thanks in advance.

#2 cesium

cesium

    X-S Member

  • Members
  • Pip
  • 146 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 23 June 2004 - 12:38 AM

well, error 12 is dvd parameters (pio/dma). iffirst check jumpers. make sure the HD is CS enabled. but since it doesnt work on another persons xbox im not sure theres hope of saving it, but im not positive. someone correct me if im wrong please biggrin.gif
hope for the best
-cesium

#3 AnubisAwakening

AnubisAwakening

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.4

Posted 25 June 2004 - 02:22 AM

err...hate those phillip drives, can't read for shit. The cable connections sounds like the prob. I would maybe re-flash the chip, but with Matrix, hell no! Usually after you take it off you it'll FRAG.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users