Jump to content


Photo

Denon Avr-1802


  • Please log in to reply
7 replies to this topic

#1 overc00k

overc00k

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 23 June 2004 - 09:42 PM

I have denon av surround receiver avr-1802/882 model. I also have HDTV AV pack. I plug the video to component and the l and r audio cable to my reciever. The problem im having is that im not getting any signal from digital nor dts. And if i change to dts = no sound. Anyone know the resolution to this?

#2 fahrenheit

fahrenheit

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,166 posts

Posted 23 June 2004 - 10:25 PM

You need to use the optical cable for a digital signal. The left and right audio outputs are for analogue signals only, ie. stereo/surround. Also Xbox games do not support DTS.

#3 overc00k

overc00k

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 23 June 2004 - 10:39 PM

i used optical cable right now and still no signal

#4 hereticx

hereticx

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 23 June 2004 - 11:21 PM

If you haven't done so, turn on dolby sound in your m$ dashboard.

Edited by hereticx, 23 June 2004 - 11:22 PM.


#5 overc00k

overc00k

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 June 2004 - 01:13 AM

QUOTE (hereticx @ Jun 24 2004, 01:21 AM)
If you haven't done so, turn on dolby sound in your m$ dashboard.

did that = no luck

#6 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 24 June 2004 - 05:17 AM

It's probably a setting in your Denon. Is it set to use optical input? Does it auto prioritize audio connections giving the optical highest priority? Can you see the red light coming through the fiber optic cable before you connect it? Did you take the protective dust caps off the ends of the fiber optic cable?

#7 Dreamcazman

Dreamcazman

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,174 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 24 June 2004 - 05:55 AM

I have the exact same amp, awesome piece of gear... biggrin.gif

Anyways, I had to play around with mine a little to get the Xbox working through it. I picked "DVD" input for the Xbox and then mapped it with optical input 1 as that was what I have the Xbox connected to.

When all else fails, RTFM! tongue.gif

Edited by Dreamcazman, 24 June 2004 - 05:57 AM.


#8 overc00k

overc00k

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 24 June 2004 - 08:41 PM

thx dream.. working fine now smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users