Jump to content


Photo

Xbox Doesn't Turn On Sometimes?


  • Please log in to reply
6 replies to this topic

#1 choate85

choate85

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 23 June 2004 - 10:54 PM

I have a xbox and i have to keep reseting it to get it to come on.. does anyone have a idea whats causing it.. by the way it is modded.

#2 mike96sc2

mike96sc2

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,728 posts
  • Xbox Version:none
  • 360 version:none

Posted 23 June 2004 - 10:58 PM

what do you mean reset? how is it modded

#3 choate85

choate85

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 23 June 2004 - 11:08 PM

its tsop mod its getting power but sometimes when i push the power button it goes to a black screen and i have to hit a couple of times to get it to work... never happen to me on any other xbox.

#4 choate85

choate85

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 24 June 2004 - 12:32 AM

can some one help me ?

#5 chainie1

chainie1

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 June 2004 - 01:29 AM

QUOTE (choate85 @ Jun 24 2004, 02:32 AM)
can some one help me ?

Yes I had the same problem and well I can tell you that think of it this way. Your mod chip is loose kinda like a car battery where if it is loose sometimes your car will start and sometimes it wont. Mess around with your mod chip it took me a good 30 minutes to get it seated back so it stopped shutting off right away or not turning ect....

#6 AlTheKiller

AlTheKiller

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,513 posts
  • Xbox Version:v1.3

Posted 24 June 2004 - 03:31 AM

uh he said tsop mod...no chip to become loose (at least not easily)

do you hear audio when the screen goes black?

#7 ..[[ModBoxMaster]]..

..[[ModBoxMaster]]..

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,611 posts
  • Location:Nemt's Moms House
  • Interests:I am a sophmore in JROTC @ Theodore Roosevelt High School in San Antonio , TX
  • Xbox Version:v1.5

Posted 24 June 2004 - 04:57 AM

if not that then just try twitching with the power board (Power button & eject) power pull it out and push it backin....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users