Jump to content


Photo

Xbox Resets 3 Times Then Flashes Red And Green!


  • Please log in to reply
4 replies to this topic

#1 Retromortal

Retromortal

    X-S Enthusiast

  • Members
  • 7 posts

Posted 24 June 2004 - 03:17 AM

My friend just installed a xecuter 2.3b pro in his xbox. We flashed it successfully and started it up and it resets 3 times then xbox led flashes red and green. I looked on the internet for this and all I can come up with is a tsop flash problem but we didn't flash the tsop. Does anyone have any ideas?

#2 mcw

mcw

    X-S Senior Member

  • Members
  • PipPip
  • 250 posts
  • Xbox Version:v1.0

Posted 24 June 2004 - 03:29 AM

It could be a number of things

1 - What BIOS did you flash with? If you used one that won't work on your box - then reflash it
2 - Are you sure the D0 point didn't come loose?
3 - When you DISABLE the chip, does your box work normally?

#3 tabasco122

tabasco122

    X-S Enthusiast

  • Members
  • 15 posts

Posted 24 June 2004 - 07:26 AM

i have the same problem.
1. 1.2 or 1.3 xbox with m7 bios flashed correctly
2. yes
3. yes

#4 Llamma

Llamma

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 24 June 2004 - 11:21 AM

QUOTE (Retromortal @ Jun 24 2004, 05:17 AM)
I looked on the internet for this and all I can come up with is a tsop flash problem

Sure you did

Its the most postd about topic FRAG (FLASHING RED AND GREEN)

Its documented a hundred thousand times dry.gif



The flash was either not sucessful or switches are not correct or the bios was corrupt or the mod is installed bad or the d0 line is shorting to another part of the motherboard.

could be anything

#5 Retromortal

Retromortal

    X-S Enthusiast

  • Members
  • 7 posts

Posted 24 June 2004 - 12:26 PM

It is flashed with the X2 4983 bios and when the mod is off it does the same thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users