Jump to content


Photo

Bad Xenium Install, Fragging


  • Please log in to reply
2 replies to this topic

#1 Rendell

Rendell

    X-S Enthusiast

  • Members
  • 27 posts

Posted 25 June 2004 - 09:49 AM

Hello,

After installing the xenium by pinheader on a v1.4 i didnt get any boot screen at all. The box just tried to start up 3 times and then fragged red and green.

The xenium LED was red then turned too blue. I rechecked connections but still no boot up. Finally took the chip out and now i still have same problem. I cant boot to any screen and cant eject the DVD drive tray either.

Wha to do?

#2 redghost

redghost

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 June 2004 - 01:23 PM

check the traces on the d0 point

#3 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 25 June 2004 - 01:35 PM

Are you sure you have the chip plugged in the right way? I made a mistake once and installed the chip the other way. And I didn't know what the hell was going on and I looked at the diagram again and I had the chip the other way. The led lights in the chip should be close to the silver lining of the xbox case.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users