Jump to content


Photo

Motherboard Issue


  • Please log in to reply
4 replies to this topic

#1 slatts

slatts

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Australia
  • Xbox Version:v1.4

Posted 25 June 2004 - 12:06 PM

This motherboard was a friends failed mod attempt.
It boots under power with the following sequence:
Green
Power off
Green
Power off
Green
FRAG (Flashing red and green)

Can it be fixed?

#2 GamerBR

GamerBR

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts
  • Location:Rio de Janeiro-Brazil
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 25 June 2004 - 12:14 PM

Have he tried to boot the xbox without the modchip to see if the xbox works?

#3 slatts

slatts

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Australia
  • Xbox Version:v1.4

Posted 25 June 2004 - 12:27 PM

Yep, no joy

#4 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 25 June 2004 - 01:44 PM

It can likely be fixed (thinking damage to the D0 is most probable for this symptom from failed modding). However, it may takes skills to do it and if you are asking this question I'm guessing you aren't familiar with electronics repair so you may have a tough time.

#5 slatts

slatts

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Australia
  • Xbox Version:v1.4

Posted 25 June 2004 - 05:44 PM

Considering this mobo will be useless otherwise, I'm willing to whip out the
soldering iron and have a go at repairing the d0.
That said, I looked in the tutorials and didn't see any on such a repair.
Ne1 point me in the right direction, or provide instructions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users