Jump to content


Photo

Auto Reboot After Changed Settings


  • Please log in to reply
5 replies to this topic

#1 fosheezee

fosheezee

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk

Posted 25 June 2004 - 06:07 PM

Iím a n00be to this xBox mod stuff. I put an Xecuter Pro in my box and a 250gb HDD. I got everything up and running and used Slayer to build my HDD. Worked like a champ. I think there is either a problem with the program or I am just a dumbass because now my Box is f#%$. mad.gif

The problem: I went into the windows media player and changed the display settings to 4:3. Not a good idea because now when I power up the Xbox it loads up to the screen where the xecuter2 is under the xbox logo then the box powers down and resets itself.

I would appreciate any help from you all powerful Xbox moders.


#2 DrSuess

DrSuess

    X-S Senior Member

  • Members
  • PipPip
  • 161 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 25 June 2004 - 06:25 PM

load up your Xbox using slayers again, and fix the problem that way ... you can probably just replace the settings file.


#3 fosheezee

fosheezee

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk

Posted 25 June 2004 - 06:42 PM

Thatís no good. The xbox wonít read any disk. The system shuts down and reboots itself. Itís on a continuous loop. Shut down and reboot, shut down and reboot.. . . . . .

#4 agp1183

agp1183

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 June 2004 - 07:16 PM

this happened to me too, i am using a stock xbox with the mechassault gamesave exploit. any help would be appreciated sad.gif

#5 fosheezee

fosheezee

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk

Posted 25 June 2004 - 09:16 PM

okay this just sucks.... anyone want to buy a broken XBox???

What the %^!@ is it. The bios, HDD, chip??? I hate you XBox.... mad.gif


I have tried to reflash with a ton diff bios with the same results. Tried my old HDD/ with chip on same thing, chip off it gives me error21./

I have complete backup pulse eeprom and his friends.

On new HDD with chip off M$ dash will work, xbox live error21

can I ftp into new HDD through M$ dash and try to replace the HDD files. A debug bios for the chip or take the hammer to the box??

muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif muhaha.gif

#6 [-xXx-]

[-xXx-]

    X-S Enthusiast

  • Members
  • 9 posts

Posted 27 June 2004 - 03:15 AM

eit, i have the same problem, xbox with the mechassault gamesave exploit and shuts down and reboots again again and again and again!!!!! and it can read dvd/cd sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users