Jump to content


Photo

Latest Xsnes9x Problem


  • Please log in to reply
7 replies to this topic

#1 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 June 2004 - 08:42 PM

I'm using the latest nero to make a SNES DVD+R Disc. I put the disc in, turn the xbox off, turn it on, the XECUTER2 logo appears, and it just sits there. I tried running it off of unleashx's file explorer, it says loading, but it freezes, I waited 5 minutes, and nothing happend. Is there a step I'm missing with this one?!? I just created a SMS/GG Emulator disc, and that boots up. Any ideas?!? Thank You for your replies!!

#2 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 June 2004 - 09:44 PM

I'm still having problems

I just tried doing it by .iso

I created an iso using ISOMaker. I burned the image using the latest Nero, and I'm still getting the same problem, it just freezes. No menu pops up, nothing. This is what I have in the folder

FOLDERS
-----------
FreezeFile
ips
Media
Previews
Roms
Skins
------

FILES
------
icon.png
review.wmv
rompath.ini - (d:\Roms)
CHANGES.txt
config.ini - (ROMPATH=d:\Roms\) (PREVIEWPATH=d:\Previews\) (MEDIAPATH=d:\Media\Music\)
default.xbe
xSNES9x HTML Document
xSNES9x MSInfo Document
--------------------------------

Please, I've tried DATA and IMAGE burning methods, and nothing is happening. I do have this emulator on my HDD, if that has to do with anything. I'm trying to make an emulator disc for my friend, and I'm tyring to test this on my xbox, with no success. This is the only emulator giving me problems. Thank You for your replies!!!

#3 deathx88

deathx88

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,338 posts
  • Location:Florida
  • Interests:xbox stuff, guitar stuff, pc stuff, and hacking stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 25 June 2004 - 10:35 PM

maybe theres something wrong with your dvd
try another one....just a thought

#4 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 June 2004 - 08:43 AM

I've burned on DVD+R, -R, +RW -RW. Memorex, Verbatim. That's all I have, and nothing is happening!!!

#5 evilnick

evilnick

    X-S Senior Member

  • Members
  • PipPip
  • 232 posts

Posted 26 June 2004 - 08:54 AM

You ARE creating an Xiso rather than an ISO aren't you?

Find SimpleXIso and create your iso with that then use Nero to burn. Sounds like you're making a standard ISO9660 disc which can be read in a PC but not (natively) by the Xbox.

#6 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 June 2004 - 05:19 PM

nothing is working. The dashboard recognizes the default.xbe cause it displays "xsnes9x" in the D:\

The dash says loading, and it freezes. It's been doing this on the DATA and IMAGE burning methods. I'm so lost!! uhh.gif

#7 wazzupbe1

wazzupbe1

    X-S X-perience

  • Members
  • PipPip
  • 440 posts
  • Location:Illinios
  • Interests:Playing xbox, watching the Chicago Cubs Kick ass!!!
  • Xbox Version:v1.1

Posted 26 June 2004 - 05:22 PM

Try writting on a CDRW.

#8 deathx88

deathx88

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,338 posts
  • Location:Florida
  • Interests:xbox stuff, guitar stuff, pc stuff, and hacking stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 26 June 2004 - 05:27 PM

also what dvd drive do you have




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users