Jump to content


Photo

Bios For Ver. 1.6


  • Please log in to reply
7 replies to this topic

#1 Tomcat76

Tomcat76

    X-S Enthusiast

  • Members
  • 12 posts

Posted 26 June 2004 - 04:00 AM

I have a chameleon chip and was wondering if there is a bios out for the ver 1.6 yet? if so where do I find it and what is it called?

#2 MikesTooLz

MikesTooLz

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts

Posted 26 June 2004 - 05:00 AM

not yet

#3 anu|b|iss

anu|b|iss

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,115 posts
  • Location:Canada
  • Interests:xbox, martial arts,soldering, xbox, girlfriend, work and eat, sleep, followed by xbox and a shower.
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 June 2004 - 01:07 AM

there are a couple of places that have been distributing chips "compatible with v1.6" and use evox m8 even though EvolutionX admitted it was a leaked alpha/beta that should not have been leaked because it can/will kill your box.

#4 chimpanzee

chimpanzee

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,020 posts

Posted 27 June 2004 - 03:17 AM

could someone with a modchip and 1.6 at least try the latest cromwell which are supposed to be compatible with the new video chip ? It doesn't help in homebrew but at least would proof that the modchip works and that the video code works(which would hopefully help in hacked BIOS development).

#5 imamafackinhokie

imamafackinhokie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,452 posts
  • Location:Pittsburgh
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 09 July 2004 - 12:54 AM

isnt the latest cromwell 2.28 dev???

unsure.gif

#6 chimpanzee

chimpanzee

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,020 posts

Posted 09 July 2004 - 01:14 AM

2.31 which has the new video chip support

#7 pewpster

pewpster

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Xbox Version:v1.0

Posted 12 July 2004 - 06:00 AM

Evox m8 will work on a 1.6 with your chameleon. You can find it on #xbins. I got it working using the diagram on the ozxodus site. I couldn't get it to work by connecting D0 to the chip, I had to ground it directly to the motherboard to get it to boot the chip.

#8 imamafackinhokie

imamafackinhokie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,452 posts
  • Location:Pittsburgh
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 July 2004 - 10:56 AM

But did you get it to work without booting from media first?? blink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users