Jump to content


Photo

Need Help - My Hd Keeps Locking Up My Xbox


  • Please log in to reply
2 replies to this topic

#1 ZincOXiDE

ZincOXiDE

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 01 July 2004 - 03:18 PM

okay whole story:

I was fixing a friends Xbox and in the process ended up locking my HDD with a key that is unknown so now I can't get into that drive. So I had a spare XBox lying around so I took the eeprom.bin file out of my second xbox and gave my friend the HDD.

Now I have 2 xbox's 1 with an eeprom.bin file and one that I was stupid and didn't backup. So, I took the xbox with the eeprom.bin file and loaded it into liveinfo and took a 20GB HD out of my computer and hexedited it and put it in the Xbox with the appropriate key.

Everything worked or so I thought.

I had no problems with it for about 2 weeks but last night I was watching a DVD on it in DVDx and it would freeze. I turned it off and on and started again. After about 20 mins again it happened. So I tried copying my DVD to the HD and after about 20 mins again it happened. So we kept doing this to the end of the movie (man that was annoying).

After I tried playing a game from the disc. Same thing after about 20 minutes it froze up again. So I kept doing it 2 or three times.

Today I tried playing a different game and same thing.

The odd time when I go to reboot the xbox it might freeze on the X-logo and sometimes I get error messages... 6, 7, 9, 13, 14.

I don't know why it is doing it can someone help me here please?

I have:

Xbox v1.0
I've got a switch installed one boots original xbox and the other 4977.
Bios 4977 is what I was using.
HD - 20GB Quantum Fireball - is locked with appropriate key.
Evox 1.8.3752
Kernel: 4034


#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,741 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 01 July 2004 - 03:25 PM

thats a nice collection errors

have you tried an evox boot cd? if so see if you can update your dashboard and bios, both are outdated


but my current theory on your problem is some sort of evil spirit, i seriously dont think ive seen that many errors from one xbox, lol



6 - kernel - Cannot unlock HDD (locked with wrong password)

7 - kernel - HDD timeout

9 - kernel - HDD parameters (PIO/DMA/or size {debug}, certain size minimum is required for debug)

13 - kernel - Dashboard launch fail (due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed. (wrong .xbe name/missing .xbe)

14 - dashboard - Error loading dashboard (dashboard generic error)


#3 ZincOXiDE

ZincOXiDE

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 01 July 2004 - 10:02 PM

I haven't tried an evox boot cd... What would that do??

I saw someone post about flashing a chip on a hdd. How would I do that and for what purpose??






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users