Jump to content


Photo

Do Some Computers Not Work With Tunneling Sof


  • Please log in to reply
5 replies to this topic

#1 Rattled_by_the_Rush

Rattled_by_the_Rush

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 01 July 2004 - 10:30 PM

I swear i've tried everything. And NO i don't have a firewall!!! I forwarded my ports for XBC and Xlink, I have UPnp ON, DMZ ON, i've uninstalled and reinstalled all different versions of XBC, Xlink, and Winpcap in all different kinds of combinations. And I do this all with my PC running bare bones>just explorer and systray.

Xlink---Can't get past the sign in screen. Tells me to forward my ports, I do it, doesn't work. It offers to forward my ports, i say okay, then it says my stuff isn't UPNP compatible, but it is switched on!

Xlink evo v7-- can't find games with my xbox or see my xbox on the Configure system screen.

XBC---ALWAYS get the Server Down/Disable your firewall error>>>can't sign in, EVER!

I'm running with a WinME pc and my Xbox into a Netgear RP614v2 router and D-link DFE-530TX + PCI Adapter NIC card.

If anyone has ANY ideas, please help me before i go postal.




P.S. If you ask if I have a firewall, I'll turn into Satan and....well, some bad shit might happen wink.gif

#2 trentdadi

trentdadi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,351 posts

Posted 02 July 2004 - 09:51 PM

Make sure you are forwarding what ever ports it uses to your PC and not your XBOX. Your router has a built in firewall so go mess with the forwarding section in the settings.

#3 HL_101

HL_101

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 July 2004 - 12:45 PM

How have you connected your xbox?
does it look like this:

xbox->PC->internet ->

or

xbox ->
------> router -> internet ->
ps ->

You can look at good instructions at xbconnects homepage

Edited by HL_101, 05 July 2004 - 12:50 PM.


#4 inVinCiBleGaMa

inVinCiBleGaMa

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 11 December 2004 - 08:15 PM

im having the same exact problem


all ports forwarded (8602 fro both XLink and XBC) UPnP On and still no go.

I have ZoneAlarm (configured right) and norton Antivirus

some1 plzz help


#5 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 11 December 2004 - 08:34 PM

http://www.teamxlink...opic.php?t=2592

#6 dfunked

dfunked

    XLink Crew Member

  • Members
  • PipPipPipPipPip
  • 1,664 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 12 December 2004 - 02:10 AM

Don't use XLink RC2 biggrin.gif It's dead..

Sounds like your MAC address on the XBox is not prefixed by either 00:50:F2 or 00:0D:3A. If it isn't, that's why XBC or Kai will never work..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users