Jump to content


Photo

No Background In Fceultra


  • Please log in to reply
12 replies to this topic

#1 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 02 July 2004 - 12:59 PM

One day all of the backgrounds stopped showing up
i have tried reinstalling but it dosent work
I tried to set the directories fron the settings ini and it did nothing
I tried to change the default directories and it seems to work but when i go to select a background nothing shows up in the menu.

My games work im just tryin to get it perfect
thanks for the great program xport
anyone have any ideas? Post up

#2 VampX

VampX

    X-S Legend

  • Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,149 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 02 July 2004 - 02:54 PM

QUOTE (kadafin @ Jul 2 2004, 04:59 PM)
One day all of the backgrounds stopped showing up
i have tried reinstalling but it dosent work
I tried to set the directories fron the settings ini and it did nothing
I tried to change the default directories and it seems to work but when i go to select a background nothing shows up in the menu.

My games work im just tryin to get it perfect
thanks for the great program xport
anyone have any ideas? Post up

Did you remove the save from the msdash when you reinstalled?

#3 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 02 July 2004 - 03:25 PM

Thanks for the response
I tried what u said but it didnt work

#4 PsyX

PsyX

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 02 July 2004 - 05:26 PM

Just curious, does everything else work correctly? Do the retail games still work, do other emulators and games run fine?

#5 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 02 July 2004 - 08:14 PM

everything works perfect except my ava update and this fceulta problem but all other games and porgrams work

#6 deathx88

deathx88

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,338 posts
  • Location:Florida
  • Interests:xbox stuff, guitar stuff, pc stuff, and hacking stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 02 July 2004 - 08:16 PM

what version of fceultra are you using

#7 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 03 July 2004 - 12:04 AM

using 16


#8 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 05 July 2004 - 12:03 PM

Bump


#9 deathx88

deathx88

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,338 posts
  • Location:Florida
  • Interests:xbox stuff, guitar stuff, pc stuff, and hacking stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 05 July 2004 - 06:44 PM

damn i have no idea blink.gif

what im thinking is that you must have accidently deleted the skin or something like that

but that wouldn't make alot of sense would it uhh.gif

maybe try redownloading it then reinstalling it

#10 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 05 July 2004 - 09:18 PM

Thanks i tried that even tried goin back to v15 but it didnt works this is the only thing that has stumped me on my xbox

#11 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 07 July 2004 - 11:33 PM

bump


#12 schwangschwing

schwangschwing

    X-S Member

  • Members
  • Pip
  • 140 posts

Posted 08 July 2004 - 08:45 AM

Easily solved. I happens with my Xbox advance sometimes (its a bug with Xport).

Look for an option in Utilities or Configuration called

'Configure Skin'

Then it brings up a whole list of things.

E.G.

Rom Menu
Main Menu
Loading

Select 'Main Menu'

There's an option called 'Select background'

Select that
Then enter your 'default skin' directory and it should have a jpg/png image called 'Main.Jpg'

Select that and it should work

Just do it for all menus and you're golden

#13 kadafin

kadafin

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 23 July 2004 - 02:35 PM

i do this but the directory shows nothing that is my problem and i cant get it to show anything
sad.gif

got it to work had to set directories to D even though it was saved to my F drive.

maybe a bug?

But it works laugh.gif

Edited by kadafin, 23 July 2004 - 07:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users