Jump to content


Photo

X2lite Problem, Truly Baffled.


  • Please log in to reply
7 replies to this topic

#1 NewUnit18

NewUnit18

    X-S Enthusiast

  • Members
  • 9 posts

Posted 11 January 2003 - 12:00 PM

Well, a friend and I got two fresh, crisp x2l chips in the mail today. we were to say the least ecstatic.

We hauled ass to another friend's place to do some soldering. Over time we decided to install a header pin block as opposed to the wire adaptor, simply for long run purposes.

The LPC pads were easy to solder the header pin block onto (we had already desoldered our LPC pads), but we had a little bit of a problem with our d0.

We had both soldered into the d0 on the bottom of the board (alternate) in advance. I hadn't refreshed my knowledge of the installation, so when we had the chip installed and I placed it the x2l facing the correct way (d0, wire adapter facing d0 point, jumpers facing case) my friend told me it was on wrong, and I believed him.

We got the 3 reboot error thing a number of times, attempted to resolder the d0 point 10s of times, and I made sure the lpc block was soldered well.

When we checked the tutorial again, we figured, hell, we'll just flip the chip around and it will work.

This didn't happen.

I have since tried soldering onto the alternate d0, the front side d0, and the reverse of the front side d0 (the one on the corner of that chip) and none of the points seemed to do shit. The box still boots to M$ dash no matter what I seem to do.

Does anyone at all have any suggestions on what could possibly be the problem?

My frontside d0 is currently rendered for the most part useless, it is filled with solder and I can't seem to get anything to stick into it well enough to get a good connection. The reverse alternate d0 simply doesn't seem to work, at all, and the hard-as-shit-corner-of-the-chip d0 doesn't either.

Will the xbox boot at all if d0 is damaged? Will it continue to boot with M$ dash and not allow TSOP bypass? I'm thoroughly confused as to what the issue could be, and would love it if someone could offer up some assistance.

Thanks to all who try to help in advance...

(Using 15 watt solder iron, .32 rosin core solder i believe, and a roll of either .32 or .22 speaker wire from radio shack, i don't quite remember.)

#2 NewUnit18

NewUnit18

    X-S Enthusiast

  • Members
  • 9 posts

Posted 11 January 2003 - 12:05 PM

I forgot to mention this, but at one point I checked continuity between the alternate d0 and the hard-as-shit d0 and it said they were connected well. I checked also between the alternate and the tip of the wire i had soldered, and it said they were connected as well. We were using a DMM.

This most of all confuses me, because even though there seemed to be continuity, it still booted to M$ dash. I checked the ground too, and we started wiring the shit into the ground for our light harnesses (we have lights installed under our xbox jewels.)

Nothing worked.

My friend got his to work at one point simply by sticking the dmm lead into one of the d0 points, and holding the d0 wire to the lead, but needless to say this did nothing for the long run, and was short lived. He moved his hand, and it hasn't worked since.

Thanks for any help

#3 Nakor

Nakor

    X-S Expert

  • Members
  • PipPipPip
  • 542 posts
  • Location:Sydney, NSW, Australia

Posted 11 January 2003 - 12:07 PM

Check the LPC pads very closely with a magnifying glass for solder bridges.

#4 ZeRtEr

ZeRtEr

    X-S Member

  • Members
  • Pip
  • 60 posts
  • Location:Cronulla, Sydney, AUS
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 11 January 2003 - 02:40 PM

3 reboots mean that your d0 is fine and that it isn't detecting any bios

So there is a 99% chance that you havent soldered the header in correctly and a 1% chance that your chip has a bad flash...



When the d0 isn't connected you don't get the 3 reboots, the xbox just boots up as normal as if the chip isnt even installed..... Catch my drift??

Moral of the story is


3 Reboots = LPC/Bios problem

Xbox Booting as if there is no chip = d0 problem

#5 joekerr1

joekerr1

    X-S Enthusiast

  • Members
  • 24 posts

Posted 12 January 2003 - 02:02 AM

All the jumpers on the X2 correct? (on?)

Edited by joekerr1, 12 January 2003 - 02:19 AM.


#6 XbOxGoD

XbOxGoD

    X-S Genius

  • Members
  • PipPipPipPip
  • 873 posts

Posted 12 January 2003 - 02:28 AM

i had this problem for ages, although it seemed my d0 was soldered, i got the 3 reboots, then someone posted on here about the stems method, as my experienced mod fitting friend pointed out "what the f%$k are they doing?, those wires ar way too big for the d0!" so i soldered a fine piece of wire to the d0 and soldered the grey wire to and eh voila! a booting xbox.

also please make sure you have the correct bios selected as they also cause 3 reset problem

#7 NewUnit18

NewUnit18

    X-S Enthusiast

  • Members
  • 9 posts

Posted 12 January 2003 - 01:10 PM

I found out that I ended up having a bad chip.

#8 xSETHx

xSETHx

    X-S Member

  • Members
  • Pip
  • 104 posts

Posted 19 January 2003 - 05:39 PM

I've got the same problem.
Xbox v1.0, all the lpc pads seems fine...

I uninstalled x2lite.

And I still got 2 beeps and then the xmas lights sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users