Jump to content


Photo

Do I Need Slayer's


  • Please log in to reply
3 replies to this topic

#1 R-Enemy

R-Enemy

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 03 July 2004 - 04:16 PM

My XBox has D:4920. So, doesn't this mean that I already have all the nescessary files to upgrade someone else to D:4920? I've never downloaded Slayers because of the dumb way you have to do it. What files are in that package? Is it just the xboxdash.xbe that I would need to hexedit, sign and transfer to the older XBox? I have a copy of both c: drives on my pc so I have access to all the files.

Thanks

#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 July 2004 - 04:26 PM

then you don't need slayer's. and a dashboard takes more than just the xboxdash.xbe

#3 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 July 2004 - 04:50 PM

if the dash is 4034 you might want to leave it
and do UDE

#4 R-Enemy

R-Enemy

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 03 July 2004 - 07:04 PM

QUOTE
...dashboard takes more than just the xboxdash.xbe


What all do I need?

xboxdashdat.1012A700 (folder)
xodash (folder)
fonts (folder)
xboxdash.xbe

Then delete all the old files in c:\ that are now in xboxdashda.1012A700

Anything else?

QUOTE
...you might want to leave it and do UDE


Still thinking about the UDE, I haven't done that on any XBox yet.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users