Jump to content


Photo

Problem With Ftping


  • Please log in to reply
4 replies to this topic

#1 warlock110

warlock110

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 03 July 2004 - 07:51 PM

i'm doing a direct connect from my nic to the xbox, evox tell me that the xbox's ip is 192.168.0.3 and "no link" i have the cross over cable connecting the xbox to my computer's nic card, i followed a tutorial in the forum and also config my nic properties to
IP address 192.168.0.2
Subnet Mask 255.255.255.0
but the network icon in winxp still shows no connection, i'm doing this while running evox off the gamesave exploit on my xbox and while i'm on the net with a dial up modem, any ideas about this? or should i try it on some other computer, this is a used xbox so i don't know if the port on the xbox is still working, i assume that it is cuzz i got this off gamestop. thanks.

#2 adil786

adil786

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,088 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 July 2004 - 08:02 PM

QUOTE (warlock110 @ Jul 3 2004, 09:51 PM)
i'm doing a direct connect from my nic to the xbox, evox tell me that the xbox's ip is 192.168.0.3 and "no link" i have the cross over cable connecting the xbox to my computer's nic card, i followed a tutorial in the forum and also config my nic properties to
IP address 192.168.0.2
Subnet Mask 255.255.255.0
but the network icon in winxp still shows no connection, i'm doing this while running evox off the gamesave exploit on my xbox and while i'm on the net with a dial up modem, any ideas about this? or should i try it on some other computer, this is a used xbox so i don't know if the port on the xbox is still working, i assume that it is cuzz i got this off gamestop. thanks.

are you using rj-45 cable?



#3 ЖβΦж

ЖβΦж

    X-S Enthusiast

  • Members
  • 24 posts

Posted 03 July 2004 - 09:42 PM

In the Network Settings of EvoX make sure the Default Gateway is the IP of your PC's NIC, so for you it should be 192.168.0.2. Since you are using a Crossover cable make sure you put Static IP to YES. Scroll down and Save. I hope this helps you.

-ЖβΦж

#4 warlock110

warlock110

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 03 July 2004 - 09:55 PM

it keep telling me that my cable is unplug (win XP) i'm using the CAT5 cable that used to connect my DSL modem to my NIC with, is that the right cable? or do i need to spring some money for a "cross over" thanks.

#5 warlock110

warlock110

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 03 July 2004 - 10:02 PM

now that u mention it, i think it's actually an RJ45 cable, let me go buy a cross over real quick.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users