Jump to content


Photo

F Partition Gone For No Reason


  • Please log in to reply
5 replies to this topic

#1 HypeTelecon

HypeTelecon

    X-S Enthusiast

  • Members
  • 10 posts

Posted 04 July 2004 - 08:12 PM

Ok, my friend's XBOX has a 120gb drive in it and it has worked great for a long time, until a few days ago. My friend copied a game to the E drive (the E drive had ~4.8GB free and the F drive was full) because his F drive only had ~1.0 GB and the game was nearly 3. The game copied over just fine, so he shut it down.

However, the next day he turns on his XBOX, Evox is lagging really badly and there is an unusal amount of hard drive activity. Every click the hard drive makes, the Evox logo would move. Also, no of the links to programs on the F drive were valid anymore. I put in a disk that booted to boXplorer and all of the partitions C,E,X,Y, and Z were in-tact, but no information was being shown for F. So, I turned off "Use F drive" in the Evox configuration and it magicly started running fine again, no lagging.

This doesn't make any sense, because all the date on the other partitions is just fine, and why would copying a game to the E drive bring this on? The only thing I can think of is the hard drive might be going out, but it doesn't make any weird noises or show any of the other signs of being bad.

I would think the most likely explanation is that the F partition got corrupted somehow.

So has anyone had this happen, and is there an easy way to fix it? Or did my friend just pretty much loose his F drive and he is going to have to copy all his games onto it again? I know Team Ava is in the works of a Scandisk / Defrag program for the XBOX, but we have been hearing about this since almost 2 years ago...

#2 Strud1512

Strud1512

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,655 posts
  • Location:Wagga Wagga, NSW, Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 July 2004 - 12:02 AM

Try removing the game copied to E: (ie. undo whatever you did b4 it stopped working). Strange things can happen when a partition is almost full.

#3 AlTheKiller

AlTheKiller

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,513 posts
  • Xbox Version:v1.3

Posted 05 July 2004 - 02:00 AM

you sure that game was copied to E? when i accidentally filled my G drive (complex tools claimed the game copied completely) none of the stuff worked from that location. i deleted the game and everything worked fine. ive also heard of people having alot of trouble if the E drive gets too full. so id definitely delete that last game you put on there.

#4 catogtp

catogtp

    X-S Young Member

  • Members
  • Pip
  • 49 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 05 July 2004 - 04:13 AM

sounds like a bad hdd to me.

I got a brand new WD 250GB. formatted drives and F was showing up as some ungodly high amount(778GB i believe). loaded evox. took forever to boot. everytime hdd clicked the evox screen would get brighter.

Turns out the hdd was bad. Try ftping to it while evox is loading. that seemed to jumpstart it and get the evox screen up.

#5 MovesInSilence

MovesInSilence

    X-S Enthusiast

  • Members
  • 23 posts
  • Location:Perth Western Australia

Posted 05 July 2004 - 06:18 AM

Dying Hard Drive, E partition is hosed & slow access times

Has same problem but it's the E: that died ohmy.gif

#6 Alcotastic

Alcotastic

    X-S Young Member

  • XS-BANNED
  • Pip
  • 47 posts
  • Xbox Version:unk

Posted 05 July 2004 - 04:19 PM

i have had this and ive sorted it easily
]
just use slayers and REBUILD A RETAIL HDD

it must be a RETAIL one, even if your using a larger hdd, you must click RETIAL, this restores the x y and z partitions, of which mine were gone, this caused the slow loading etc





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users