Jump to content


Photo

No Audio Or Video And More


  • Please log in to reply
3 replies to this topic

#1 midgets

midgets

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 July 2004 - 07:29 PM

I'm having some problems with an xbox purchased last september (I believe it is a 1.4). When I turn it on, there is no audio or video. I know that it is not the a/v cable because when I use the same cable on another box, it functions correctly. I have no clue as to what caused this problem. Also, I can not eject the DVD drive. The front light will blink (green) and tries to eject the tray but to no success. I have tried switching the yellow power cable to the dvd drive as well as the IDE cable. Can anyone help me out here?

-midgets-

#2 JohnGoodie

JohnGoodie

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 July 2004 - 04:59 AM

Mine is doing the exact same thing... did you ever figure out what was wrong...so far i have figured out that if i press the eject button and wait until i hear the dvdrom spin up and then once it stops i press it again, i keep doing this and it will eventually turn on... but sometimes it takes an hour or so. it is very annoying... anyway, does anyone know what is wrong ??

Thanks,
JG

#3 markland556

markland556

    The xbox scene master

  • Members
  • PipPipPipPipPip
  • 1,708 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 July 2004 - 05:33 AM

my friends did the same thing but we fixed it with a modchip.

#4 pimpmaul69

pimpmaul69

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,769 posts
  • Location:Colorado, USA
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 07 July 2004 - 06:30 AM

yes half the time a chip will fix cause the tsop goes to crap




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users