Jump to content


Photo

Blackstormx


  • Please log in to reply
9 replies to this topic

#1 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 06 July 2004 - 08:55 PM

Can this new dash be run as an app?

#2 Psilocybe

Psilocybe

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,292 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 July 2004 - 10:28 PM

can't anything be run as an app?

just put the xboxdash.xbe and the other xbe in a folder somewhere, rename your xboxdash.xbe from bsx to default.xbe, then open your config.xbx file and change the line that says xbe name=xboxdash to xbe name=default

#3 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 07 July 2004 - 03:42 AM

A file called "xboxdash.xbe" did not come with the BSX v1.06b rar file that I got. It had this:

File called "BlackstormXCP.xbe"
File called "xboxblack.xbe"
The readme file
A folder called "BlackStormX" with a bunch of files in it.

I created a folder called BSX in my E:/Apps then I edited the config.xbx file to say default dash then transfered the folder "BlackStormX" over along with the "BlackstormXCP.xbe" and "xboxblack.xbe" file. So afterwards, I had 3 things in E:/Apps, a folder and two files.

Are the "BlackstormXCP.xbe" and "xboxblack.xbe" files supposed to go inside the "BlackStormX" folder cuz I didn't do that.

Which one do I name default.xbe? I tried both, one at a time. When I renamed "BlackstormXCP.xbe" to default.xbe, the screen went blank when launched, froze, then I had to reboot. When I renamed "xboxblack.xbe" to default.xbe, I got an error 21 and had to reboot.

#4 Psilocybe

Psilocybe

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,292 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 July 2004 - 09:36 AM

rename the one that is not blackstormxcp.xbe then edit your config.xbx and you're set

#5 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 07 July 2004 - 10:29 AM

That's what I did. I edited the file "config.xbx" to look for "default.xbe" instead of "xboxdash.xbe" then I renamed the file "xboxblack.xbe" to "default.xbe" and got an Error 21 at launch. It forced me to do a hard reboot.

It's probably something easy i'm overlooking. It shouldn't be this difficult. unsure.gif

#6 Psilocybe

Psilocybe

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,292 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 July 2004 - 01:07 PM

don't put .xbe leave it as just default
also your entire blackstormx folder should be in the root of c (unless you patched it to run from e or f)

#7 Jebusmonkey

Jebusmonkey

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 08 July 2004 - 12:18 AM

i actually have the same problem and now i also get error 21 when i overwrote the original xboxdash.xbe. i cant get blackbox to run as app or get the orignal ms dash...all my other stuff works like i can ftp fine and stuff but i would like to have my original dashboard agian..please help

#8 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 08 July 2004 - 01:04 AM

QUOTE (Psilocybe @ Jul 7 2004, 03:07 PM)
(unless you patched it to run from e or f)

This has to be my problem. How can I patch it to run from E? What app do I need?

BTW, I did put is as Default only, not Default.xbe.

Thanks.

#9 Jebusmonkey

Jebusmonkey

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 08 July 2004 - 01:19 AM

i actually fixed my problem but to answer your question go to blackstormx.com or org. not sure in the dl section there is a file for the e partition

#10 Psilocybe

Psilocybe

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,292 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 July 2004 - 11:19 AM

yeah that'd be the problem alright
and the e/f patches the blackstormx folder has to be in the root of that partition still, not anywhere
also if you launch your xbe from any location other than the root of the partition, the skinning will not fully function as the presets will not load, thereefore your dna and orbs and such will always be blue




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users