Jump to content


Photo

Blackstorm


  • Please log in to reply
4 replies to this topic

#1 illypso

illypso

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:Canada, Quebec, Brossard
  • Interests:Anything that can be hard to do in my xbox and that have a risk to broke it is a nice thing to try
  • Xbox Version:v1.0

Posted 07 July 2004 - 03:31 AM

I got a problem, i install blackstorm it work fine but when I insert a backup game the big X in the screen apear like if the game was starting but then just a black screen , no sound,

any idea , it's working fine with evox,
I use 2 same bios but just configure diferently to start 2 diferent dash,

**EDIT** forgot to say that my bios are made to start bob.xbe from the dvdrom so like this i was able to get to evox dash without the need to open the dvd-rom,

any help will be apreciated

Also, recently (30 minute ago) i format the entire HDD(the option that restore the HDD like when it was stok) with the Slayer CD. then i have reinstall the dash and still nothing its still make a black screen. but work fine with evox.

Edited by illypso, 07 July 2004 - 08:40 AM.


#2 Magimog

Magimog

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 07 July 2004 - 07:45 AM

Wait a few minutes and the screensaver will pop up. Press any button and it will load the dash up... it SHOULD work after that...

#3 illypso

illypso

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:Canada, Quebec, Brossard
  • Interests:Anything that can be hard to do in my xbox and that have a risk to broke it is a nice thing to try
  • Xbox Version:v1.0

Posted 07 July 2004 - 08:21 AM

still not working , the blue X apear like if the game was starting and then , nada, just a black screen , and if i push the eject button the xbox reset(and i dont use reset on eject on my bios so this prove that the xbox has crash)

also i dont see the link between the screensaver and the fact that i cannot start game from cd. can i have an explanation please, i'm curious.

also i have disable the orriginal DVD-ROM and i use a pc DVD-ROM,could this be the problem.(i fallow this tut http://www.xbox-scen...es/swap-dvd.php and i use method 2, i will try method one maybe it will work) **EDIT** method 1 not working, it doesn't even detect there is a game

(i have an orriginal game in the orriginal DVD-ROM, then a open the 2 dvd-rom put the backup in the pc dvd-rom , and close the 2 at the same time, it work fine like that in evox, and it work fine like that for the other apps on dvd but not the game)

game on my HDD start fine , and APPS like the slayer disk start fine too on DVD, it seem to be just the game backup on DVD that do not work.

and is this something common with blackstorm or am I the only one?

Edited by illypso, 07 July 2004 - 08:44 AM.


#4 illypso

illypso

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:Canada, Quebec, Brossard
  • Interests:Anything that can be hard to do in my xbox and that have a risk to broke it is a nice thing to try
  • Xbox Version:v1.0

Posted 07 July 2004 - 08:50 AM

i think i found my problem,
I now supose that blackstorm try to start (when it detect a game inside tha dvd-rom) it try to start the name that the bios is having inside, in my case bob.xbe, so as it will not found bob.xbe it just crash.(evox does not try to start the name in the bios and always try to start default.xbe, so it would explaine why it was working on im )

blackstorm was also starting the slayer disk cause i have modified the cd now is default.xbe is rename bob.xbe(so like that if my dash would be erase or something i would be able to start it without the dash)

it maybe confusing when you read that but i will try to modified my bios and put back default.xbe. and if it work then it will confirm if this is right

Edited by illypso, 07 July 2004 - 09:12 AM.


#5 illypso

illypso

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:Canada, Quebec, Brossard
  • Interests:Anything that can be hard to do in my xbox and that have a risk to broke it is a nice thing to try
  • Xbox Version:v1.0

Posted 07 July 2004 - 09:11 AM

I have modified my fist bios to make it start default.xbe insteed of bob.xbe.
i have started my xbox with the dvd-rom open,(so that it not gona be my bios that start the game but the dash) blackstorm has start fine, then i have closed the 2 dvd-rom , and... IT WORK!!!!

So blackstorm is reading this in the bios.right

Now is there a way to make blackstorm like evox : starting default.xbe no mather what there is in the bios
and to make the dash not starting the game automaticly,
so that i would need to press some button like L+R+X to start D://default.xbe.
the same way as starting other app, or is it impossible to change.


my goal is to be able to start my xbox with a game inside but i dont want the game to start imediatly,i want to be able to do thing in the dashboard and only start the game when i want ,i like this dashboard , so if there is a way it would be nice, and if not then i will live with it.

i am going to sleep now , its 7:30 am where i am yep AM, laugh.gif

Edited by illypso, 07 July 2004 - 09:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users