Jump to content


Photo

Problems With G Drive.


  • Please log in to reply
2 replies to this topic

#1 Marky_Boy

Marky_Boy

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 July 2004 - 04:41 AM

Right then previously I have installed large hard drives with a .06 BIOS so I get a big F drive. This has worked fine but now I have a 250Gb drive and what to use G drive but all I get is a huge F drive. Here is what I have

1) Latest EVOX (v3935 I seem to remember)
2) .67 BIOS - 4983.67 to be exact
3) Use F = Yes and Use G = Yes set in the .ini file

I have formatted the hard drive a couple of times now and also tried formatting F and G seperately but it isn't having it, all I get is a huge F drive sad.gif

Any ideas where I am going wrong........


#2 Funkadelik

Funkadelik

    X-S X-perience

  • Members
  • PipPip
  • 470 posts
  • Location:Dallas
  • Xbox Version:v1.3

Posted 12 July 2004 - 04:47 AM

well i had upgraded to .67 but i realized that g was a big problem.. so i flashed .06 and have a huge F drive( sorry cant remember how big after format) using slayers 2.5 ... maybe u should skip the hassle of a g drive and have a huge F drive as long as its not bigger than 250G...

#3 Strud1512

Strud1512

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,655 posts
  • Location:Wagga Wagga, NSW, Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 12 July 2004 - 05:07 AM

QUOTE
all I get is a huge F drive

As the previous poster said, a 250Gb HD allows just a single large F: - much simpler than an F/G combination.
However, if you are formatting F: and it still fills the rest of the HD (it will be around 220Gb) then your bios MUST be an '06' type - perhaps it is named incorrectly?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users