Jump to content


Photo

Xboxhdm For Dummies


  • Please log in to reply
2105 replies to this topic

#1666 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 October 2006 - 04:07 PM

QUOTE
you dont need to lock the HDD unless you want to access your original M$ Dashboard
correction, you dont need to lock the HDD unless you have a chip/tsop flash otherwise "error 05"
QUOTE
13 - = error - 07
try setting the jumper to CS

#1667 cox377

cox377

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 18 October 2006 - 04:20 PM

QUOTE(freesafety13 @ Oct 18 2006, 03:52 PM) View Post

you need to unlock the new HDD again and run option 2 to rebuild the C: drive. you did everything right you just didnt put the C: drive files that were copied onto the disk onto the new HDD. thats it. you dont need to lock the HDD unless you want to access your original M$ Dashboard. if you plan on doing that than go ahead and relock the HDD when you're done. or you can put the original HDD in with the new and run the option to clone the drive if you can get the old HDD to work long enough. if it doesnt than you can still run option 2 to rebuild the C:


thanks very much for your reply, so i'm assuming then that option 1 doesnt copy the file?

CoXen


QUOTE(xman954 @ Oct 18 2006, 04:14 PM) View Post

correction, you dont need to lock the HDD unless you have a chip/tsop flash otherwise "error 05"
try setting the jumper to CS



yeh, i noticed @ first that it would give the error screen straight away if it wasnt on CS, when on CS it just sits there thing for ages.

CoXen

#1668 cox377

cox377

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 18 October 2006 - 04:46 PM

QUOTE(freesafety13 @ Oct 18 2006, 03:52 PM) View Post

you need to unlock the new HDD again and run option 2 to rebuild the C: drive. you did everything right you just didnt put the C: drive files that were copied onto the disk onto the new HDD. thats it. you dont need to lock the HDD unless you want to access your original M$ Dashboard. if you plan on doing that than go ahead and relock the HDD when you're done. or you can put the original HDD in with the new and run the option to clone the drive if you can get the old HDD to work long enough. if it doesnt than you can still run option 2 to rebuild the C:



Well i did the following

1 - Unlock drive
2 - reboot
3 - boot into text line
4 - option 2, rebuilt C drive complete
5 - reboot
6 - Lock hd
7 - remove, plug into xbox.. xbox says 07 error or 11 error dependent on where the jumper is.

Sorry about this guys but i'm just not sure where i'm going wrong.

CoXen

#1669 freesafety13

freesafety13

    X-S X-perience

  • Members
  • PipPip
  • 333 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 18 October 2006 - 05:59 PM

sorry, i missed the part about it being a softmod. this is what it says at the very beginning of the second post in this very same forum in regards to rebuilding the C: drive


RESTORE YOUR C:\ DRIVE:

After rebooting go to option screen. Write "2" and press enter. After you hit enter it will ask you to write "yes" or "no". Write "yes" and press enter. first it will format your C:\ drive:

user posted image

and then if you have proper files in the cd it will copy the files from cd to C:\ drive, you can also use this option to downgrade dash if you dont have a memcard to do savegame exploit:

user posted image

write "yes" and hit enter. C:\ drive will be copied from cd.

is this what you did? make sure your dash is a copy of the original and not one that could possibly be exploited

#1670 cox377

cox377

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 18 October 2006 - 07:11 PM

QUOTE(freesafety13 @ Oct 18 2006, 06:06 PM) View Post

sorry, i missed the part about it being a softmod. this is what it says at the very beginning of the second post in this very same forum in regards to rebuilding the C: drive
RESTORE YOUR C:\ DRIVE:

After rebooting go to option screen. Write "2" and press enter. After you hit enter it will ask you to write "yes" or "no". Write "yes" and press enter. first it will format your C:\ drive:

user posted image

and then if you have proper files in the cd it will copy the files from cd to C:\ drive, you can also use this option to downgrade dash if you dont have a memcard to do savegame exploit:

user posted image

write "yes" and hit enter. C:\ drive will be copied from cd.

is this what you did? make sure your dash is a copy of the original and not one that could possibly be exploited


as far as i believe i did exactly that, however, with reference to the dash i did use a softmod to mod the xbox, i dont know how to downgrade the dash. i do however have the memcard to do the softmod.

Do i have to do anytning with the dash?

Cheers for your help

coXen

Edit: just quickly, i'm assuming when i do an HDD upgrade i have to use the original M$ files and no the modded files from the exploit? is there a backup of these files on the xbox made from when doing the exploit?

Edited by cox377, 18 October 2006 - 07:24 PM.


#1671 Schmoozer

Schmoozer

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 22 October 2006 - 05:03 AM

Hey everyone,

So I have a Western Digital 160gb hard drive attached to the computer.

XboxHDM (v1.9) Booted to main screen, I choose Option 1 (Boot VGa console...)

anyways, the screen goes blank and the option to create an xbox hard drive and all the others never show up. What is wrong?

Thanks,
-Schmoozer

#1672 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 06:07 AM

i have a question i used this method about ayear ago to softmod my xbox and it went perfectly!!! but now my brother wans me to do his and i have a couple questions! ok first just to make sure to softmod i just use option 1, and second my bootdick has my eeprom in the folder so if i softmod his will it overwrie his and put mine? or will it leave it alone?

#1673 Schmoozer

Schmoozer

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 22 October 2006 - 06:58 AM

ignore my previous post....I just used option 2....

Jas982345 - When softmodding your brothers xbox make sure you have the eeprom.bin from his xbox hard drive! (NOT YOURS!) put that on the Linux disc and you will be set to go! biggrin.gif

To get the eeprom.bin off his xbox's hard drive I recomend using Krazyie's NDURE installer so you can FTP your xbox to retrieve the eeprom.bin, you don't neccassarily have to use it to mod his hard drive...

Edited by Schmoozer, 22 October 2006 - 06:59 AM.


#1674 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 01:53 PM

QUOTE(Schmoozer @ Oct 22 2006, 02:05 AM) View Post

ignore my previous post....I just used option 2....

Jas982345 - When softmodding your brothers xbox make sure you have the eeprom.bin from his xbox hard drive! (NOT YOURS!) put that on the Linux disc and you will be set to go! biggrin.gif

To get the eeprom.bin off his xbox's hard drive I recomend using Krazyie's NDURE installer so you can FTP your xbox to retrieve the eeprom.bin, you don't neccassarily have to use it to mod his hard drive...

when i modded my hard drive i didnt even have a eeprom on the disk and it works perfectly!can i just take mine off and leave eeprom folder empty like i did for mine?

#1675 glitzo

glitzo

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 October 2006 - 03:09 PM

QUOTE
when i modded my hard drive i didnt even have a eeprom on the disk and it works perfectly!can i just take mine off and leave eeprom folder empty like i did for mine?

yeah you dont need eeprom unless you are locking and unlocking with a pw, if you do the hotswap method, its like skipping that step.

QUOTE
ignore my previous post....I just used option 2....

Jas982345 - When softmodding your brothers xbox make sure you have the eeprom.bin from his xbox hard drive! (NOT YOURS!) put that on the Linux disc and you will be set to go!

To get the eeprom.bin off his xbox's hard drive I recomend using Krazyie's NDURE installer so you can FTP your xbox to retrieve the eeprom.bin, you don't neccassarily have to use it to mod his hard drive...

correct. but the eeprom is really not neccessary to know even when installing a new harddrive, expescially if you want to run original m$dash, its all the same, i used a hotswap method and the slayers disk to reinstall the pw on my drives.

QUOTE
QUOTE
you dont need to lock the HDD unless you want to access your original M$ Dashboard

correction, you dont need to lock the HDD unless you have a chip/tsop flash otherwise "error 05"

correction you dont need a chip or tsop flash, just a slayers disk

#1676 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 03:23 PM

QUOTE(glitzo @ Oct 22 2006, 10:16 AM) View Post

yeah you dont need eeprom unless you are locking and unlocking with a pw, if you do the hotswap method, its like skipping that step.

ok thanks! 1more thing what is in the tdata folder? cuz i have my udata and tdata folders on my disk and i no the udata is game saves but whats in the tdata?

Edited by jas982345, 22 October 2006 - 03:25 PM.


#1677 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 08:38 PM

OOPS!!!!!! i think i messd up!!! lol i just did my brothers xbox and did everything exactly the same as i did mine! and everything went perfect but when i put the hard drive back in his xbox and booted it up it loads and says microsoft at the bottom of the screen then reboots!? what did i do wrong? this is what i did: i opnd his xbox, opnd my pc and unhookd my hard drives but i dont have any free power cables and all the 1s i have were stuck in my drives? i couldent get then out, so i used the power cable thats in the xbox, i booted the xbox and when it got to the spot i unhookd the ide cable in the xbox and attachd the hard drive to 1 in my pc, at me main menu in xboxhdm i selected opiton 1, then wated for it to load then hit xboxhd, it found his hard drive, then i hit option 1 (build a hard drive from scratch) and hit yes and when it askd i hit yes to copy c and yes to copy e, then when it was finishd it sayd it was sucessful and i hit 8 to quit and then i turnd off my pc, put the xbox hard drive back in the xbox and botted it up but after the splash screen it says microsoft at the bottom then after about 5seconds the xbox reboots? how do i fix this?

#1678 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 22 October 2006 - 09:40 PM

looks like a clock loop, are you using very old softmod files? use stock C drive files form slayers disk or ndure.

#1679 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 October 2006 - 10:29 PM

QUOTE(kingroach @ Oct 22 2006, 04:47 PM) View Post

looks like a clock loop, are you using very old softmod files? use stock C drive files form slayers disk or ndure.

i think so. im using the same files i used on my drive almost ayear ago! but i just downloaded a new xboxhdm cuz im not sure what version im using and im gonna get the slayers disk and ill see what happns

#1680 jas982345

jas982345

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 23 October 2006 - 12:45 AM

ok i got the newest slayers and used the files i the c on my disk and i put the e folder from my old disk on to my new disk and when it askd if i wanted to put the e folder on the hard drive i hit yes and when everything finishd i put the drive back into the xbox but nothing changd it boots to the origial ms dash? i have evox on the disk but it dosent load to it what did i do wrong now?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users