Jump to content


Photo

Xboxhdm For Dummies


  • Please log in to reply
2105 replies to this topic

#1861 Blue_Dawg

Blue_Dawg

    X-S Enthusiast

  • Members
  • 23 posts
  • Location:California
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 16 August 2007 - 06:12 PM

Sorry for the probably easy question but I don't have the time to sift through the 124 pages to see if someone else has had this problem.

I softmodded my xbox some time ago and then cloned the HDD from the stock to a 40GB. I purchased a 160GB drive and tried to clone the 40 to it but all my files did not xfer and it says I only have 6GB free (which would be true had the 40 been what was put back in the xbox. Any ideas why cloning is not working? Is there a way to easily copy files from one xbox HDD to another other than FTP? Thanks in advance for the tips, you guys are all the best!

#1862 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 17 August 2007 - 05:43 PM

It clones your index, partition table, sizes and all.........I suggest reformating with unleash X your partitions that don't show the correct size, or just copy all to your pc and ftp to new hdd once it's done.


hmmmmmmmmmm...........also just remembered that there is an app out there that allows you to manage sizes in partitions of an xbox hdd.

an app called XBpartitioner1.0......sorry can't link you.

Edited by krizalid, 17 August 2007 - 05:49 PM.


#1863 krayzie

krayzie

    X-S Elysian

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 August 2007 - 05:53 PM

xbpartitioner only allows you to format in a different cluster size. the partition sizes stay the same. this is usefull if you want a partition that is larger then 254 GB and don't want to suffer from data corruption.

#1864 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 17 August 2007 - 05:59 PM

Well, I was trying to help out.

Never used XBpartitioner, but reading the .nfo, says something about resizing partitions and that is why I mentioned it.

#1865 krayzie

krayzie

    X-S Elysian

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 August 2007 - 06:04 PM

it's never a problem trying to help people out

#1866 w1lldeang

w1lldeang

    X-S Enthusiast

  • Members
  • 4 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 August 2007 - 05:01 AM

I have a harddrive and i want to put that into my xbox,
however my orginal hdd that i used to softmod crashed..it starts up and reads unleash X than it does it over and over again...is there anyway to stop this from happnening?? So that i can clone this to my new hdd??



#1867 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 20 August 2007 - 02:34 PM

unleashx probably corrupted.. download a bootdisk ( slayers.aid etc).. and boot the xbxo with disk inside..

#1868 jrgxbox

jrgxbox

    X-S Enthusiast

  • Members
  • 10 posts

Posted 24 August 2007 - 09:45 PM

Hi,

I'm trying to upgrade my hard drive on a softmod box.

I ran ATAPWD in DOS and I get a "+" under "S" and "-" under the other letters except "V" which has nothing underneath.

I can't seem to lock the drive using xboxhdm. I select option 3, hdlock - a, then y and it runs something and returns:

HDD Serial : [serial number]
HDD Firmware : [FW number]
HDD Model : [model number]
Security Supported : yes
Security enabled : no
Security locked : no
Security frozen : no
Security count expired : no

The drive is not locked. hdunlock (from option 3) and ATAPWD in DOS confirm this.


I tried running HDlock from DOS and manually entering the password, and I get a positive response to the tune of "This drive has been locked using password ....." but the drive is not locked.

The drive is on the list of lockable drives.

Can anyone help me? Thanks.

#1869 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 25 August 2007 - 01:18 AM

you should type lockhd -a

#1870 killernoob

killernoob

    X-S Enthusiast

  • Members
  • 23 posts

Posted 25 August 2007 - 07:18 AM

I am a total noob at xbox softmod I used ndure 3.0 to softmod my xbox about a week ago and everything went perfect so my brother in law asked me to do his and when I did I rebooted and got xbox needs to be services with the number 13 on the screen and flashing geen red light. How can i repair this i tried to go thru the installing ndure again but says i already backed up C:\ and when I try to install ndure again it asks me if I want to remove a file doesnt matter if i pick y or n same result. Can anyone please help I have looked around for a while and the only thing from what I read is to get slayers C:\ and reinstall MS dash but not sure on details of this. Any help would be much appreiciated. The tut for ndure softmod is great though i have no problems with my xbox.

#1871 killernoob

killernoob

    X-S Enthusiast

  • Members
  • 23 posts

Posted 25 August 2007 - 08:24 PM

Hey guys I just got slayer 2.7 and extracted c files from iso do I just put them in xboxhdm c folder and choose option 2 from menu after hotswap and follow directions. xbox still getting error 13 but can play original games

#1872 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 26 August 2007 - 12:07 AM

put slayers files in C folder in xboxhdm.. after xboxhdm boots, type "xboxhd".. a new menu will show up.. Choose "Create C drive from scratch" option.

#1873 killernoob

killernoob

    X-S Enthusiast

  • Members
  • 23 posts

Posted 27 August 2007 - 02:21 AM

thanks for help kingroach everything worked perfect after using slayers and just installing ndure 3.0 again


#1874 jrgxbox

jrgxbox

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 August 2007 - 04:58 PM

QUOTE(kingroach @ Aug 24 2007, 05:54 PM) View Post

you should type lockhd -a


That's what I meant to type. I am typing "lockhd-a" and I get the listed result.

#1875 jrgxbox

jrgxbox

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 August 2007 - 06:27 PM

QUOTE(jrgxbox @ Aug 27 2007, 09:34 AM) View Post

That's what I meant to type. I am typing "lockhd-a" and I get the listed result.


That's "lockhd -a"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users