Jump to content


Photo

Xboxhdm For Dummies


  • Please log in to reply
2105 replies to this topic

#811 tweakmyknob

tweakmyknob

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 07 April 2005 - 07:30 PM

If your ethernet is a 3com or Intel or one of that calibre, the boot rom may be on the card its self... if thats the case, just give it time... it'll try and get an IP from a DHCP server and look for a boot image... when it doesnt find one it should continue on with the rest of the boot order specified in the bios.

Hope this helps...



#812 |vibez|

|vibez|

    X-S Senior Member

  • Members
  • PipPip
  • 151 posts

Posted 07 April 2005 - 07:45 PM

that is what must of happend.

turns out in my bios, not only can I select what type of device to boot from...hdd/cd-rom/floppy, but I can also select which hdd contains the OS ( I have 4 in this pc). for some reason it had swapped them around. The actual drive with my OS on was at the bottom of the list. All fixed now. Thanks smile.gif smile.gif smile.gif

#813 yukonboy

yukonboy

    X-S Enthusiast

  • Members
  • 13 posts

Posted 07 April 2005 - 11:07 PM

Still doesn't work, even with Nero.

Running Win98 on an Intel Celeron.

Won't boot from cd burnt with Nero. Just goes to black screen with flashing cursor.

If it is burnt with Nero using isolinux.boot as the boot image (by the way Nero looks for .ima files not .boot), do you have to restructure the directory at all so that linux is on the top level?

I don't know why it doesn't work, any assistance would be appreciated.

#814 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 07 April 2005 - 11:33 PM

you have to drag all the files and frolder from linux directory to nero.. there shouldnt be a any "linux" dircetory.. but the files inside it..

#815 chris_cornell

chris_cornell

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 April 2005 - 11:52 PM

Hi, i already put tons of HD, im very thanks to all of you guys, i have a question, someone bring me an xbox, but this one doesnt read all the copys, some copys make me boot the dashboard, some not, and its not the dvd rom becuase i try with another one, and its not the new HD because i put the old one again and do the same thing. I reinstal the MS DASHBOARD with the UXE autoinstaller, and the do the exploit thing again, and the xbox do the same thing, whats wrong? somebody helpme!

#816 primeviltom

primeviltom

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 April 2005 - 11:57 PM

QUOTE(kingroach @ Apr 7 2005, 06:15 PM)
may be the eeprom file was wrong.. go to xboxhdm option 3 and unlock the hd with this command : "unlockhd -a".. now after you insert the drive to xbox and if you get a error 7 that means the drive is unlocked..

then boot to the xbox with original drive and use evox to get the eeprom.bin.. and lock the drive with that eeprom..



if the eeprom file is wrong, shouldn't I try to get the eeprom file from the orig HDD first? (already tried again w/ configmagic) and then try unlocking thru xboxhdm? im only getting error 6 at the moment. . .



#817 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 08 April 2005 - 12:12 AM

@chris_cornell,

its the media issue.. it happens.. sometimes some media works and some dont.. most likely the media are you trying arent quite readablel to xbox.. try another brand or type of media.

@primeviltom,

yah.. thats what I said.. unlock the HD.. and get a eeprom from xbox using evox and lock it again..

#818 chris_cornell

chris_cornell

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 April 2005 - 12:33 AM

QUOTE(kingroach @ Apr 7 2005, 04:18 PM)
@chris_cornell,

its the media issue.. it happens.. sometimes some media works and some dont.. most likely the media are you trying arent quite readablel to xbox.. try another brand or type of  media.

@primeviltom,

yah.. thats what I said.. unlock the HD.. and get a eeprom from xbox using evox and lock it again..

View Post




Thanks for answering so fast, but, what do u mean about media works or brand? do u mean applications like media player or media center???

#819 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 08 April 2005 - 12:52 AM

no.. say I use dvd-r .. but all of my burned dvd-r dont work in my friends phillips dvd-rom.. so I boght him TDK dvd+r.. and all of those works in his xbox.. so you can try another kinds of dvd .. like dvd+r.. if you were using dvd-r now..

#820 chris_cornell

chris_cornell

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 April 2005 - 01:08 AM

QUOTE(kingroach @ Apr 7 2005, 04:58 PM)
no.. say I use dvd-r .. but all of my burned dvd-r dont work in my friends phillips dvd-rom.. so I boght him TDK dvd+r.. and all of those works in his xbox..  so you can try another kinds of dvd .. like dvd+r.. if you were using dvd-r now..

View Post



o i get what u said now, but, i even change my dvd reader of my xbox and put it in that one that not read, and do the same thing, so , it doesnt mean that the reader wont work? o mean are some xbox inselft thing or what? (motherboard or something)

#821 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 08 April 2005 - 01:11 AM

Its not teh motherboard.. if it was motherboard then none of your games would work.. so its most likely a dvd-media issue..

#822 chris_cornell

chris_cornell

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 April 2005 - 01:16 AM

QUOTE(kingroach @ Apr 7 2005, 05:17 PM)
Its not teh motherboard.. if it was motherboard then none of your games would work.. so its most likely a dvd-media issue..

View Post



ok. thanks i will keep trying make them work, many thanks

#823 Krazykhmer

Krazykhmer

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 08 April 2005 - 01:36 AM

can somebody help me with this totorial? http://forums.xbox-s...pic=244043....k i have my xbox eeprom saved n files in the C folder already cuz i backed up my xbox a while ago...so do i change the chip thing in my xboix hd to primary master ? n my c.d leave it at slave?...do i turn my xobox on while it is connected to my computer then turn my computer on?...cuz when i do this it doesn't detect my xbox hd it takes a long time searching then it has my cd as primary master..n no primary slave...then when my xbox hd is powered on the boot c.d takes so long to load like nothing loads then while it is loading n i turn off the power to my xbox hd the bott c.d loads sdo fast n it won't detect my xbox HD? can nebody help me with this totorial?

#824 primeviltom

primeviltom

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 April 2005 - 02:56 AM

QUOTE(kingroach @ Apr 7 2005, 11:18 PM)
@primeviltom,

yah.. thats what I said.. unlock the HD.. and get a eeprom from xbox using evox and lock it again..



Unlocking the (new) HDD is where I am having issues.. ive tried it several more times using evox & config magic aquired eeprom.bin's but when after i go thru option 3 on xboxhdm, it still says its security locked, and still getting error 6's =\


#825 chris_cornell

chris_cornell

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 April 2005 - 05:08 AM

Hi, i have another doubt, i put in an xbox of a friend a 120gb HD, he charge a lot of games (with hdd loader app) , today in particulary he told me , that he note´s that the size of hard drive begins getting bigger, that some games was erased by themselves, now my question, its a bug? or the software have a limit? or my friends its dummy or something, help please!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users