Jump to content


Photo

Red / Orange Colors Of Death!


  • Please log in to reply
5 replies to this topic

#1 slmsamy

slmsamy

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.0

Posted 17 July 2004 - 02:52 AM

ive recently had a problem where my xbox will power up to the red / orange error. ive tried most of the online tutorials even the one here at xbox-scene and it still hasnt fixed it, and switching video cables to the rf switch.

will boot up green, sounds like the dvd drive starts to read ( keep in mind this is with no video at all ) and then automatically goes to the red/orange "signal of death" error.

can anyone help?

( xbox 1.1 never moded nor opened untill this occured) dry.gif

#2 djp

djp

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Location:Las Vegas, NV
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 17 July 2004 - 03:33 AM

try a whole new set of video cables.

#3 supertrolly

supertrolly

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Interests:breaking stuff systematicaly <br>then fixing it <br>apply it to my friends n acting like nothing happend
  • Xbox Version:v1.1

Posted 17 July 2004 - 03:48 AM

this has happend to be on a xbox it starts up green then shut offs then starts up again then led then goes orange red ..

this was my case
I think the the problem is some borken traces by the cpu
I havent fixed it yet but its my opion on whats wrong

oh djp your avatar is hypnotic its like a boobie lava lamp ...

#4 corpsejockey

corpsejockey

    X-S Senior Member

  • Members
  • PipPip
  • 290 posts
  • Xbox Version:v1.2

Posted 17 July 2004 - 05:55 AM

I am still working on this too. I still have not found any solder splashes or broken traces., and I have tried four different sets of a/v cables. I tried anon's tutorial on fixing orange and red flashing, and my x-box now flashes green and red. I am really surprised that even a google search turns up very little. It is driving me nuts too man!

#5 corpsejockey

corpsejockey

    X-S Senior Member

  • Members
  • PipPip
  • 290 posts
  • Xbox Version:v1.2

Posted 17 July 2004 - 08:07 PM

I am slowly coming to the conclusion that I must buy another mobo. My xbox shows the exact same symptoms as shown here
http://www.xbox-scen.../red-orange.php
flashes red & orange without the modchip and frags the with modchip, but when I jumped the circuit as shown in the tut, the box frags with or without the modchip.
anyone have a clue?

#6 slmsamy

slmsamy

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.0

Posted 18 July 2004 - 03:18 AM

is llamma. com the best place to go for a new mobo??? huh.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users