Jump to content


Photo

Host The Img And Dir


  • Please log in to reply
6 replies to this topic

#1 NEUROMODS

NEUROMODS

    X-S X-perience

  • Members
  • PipPip
  • 486 posts

Posted 17 July 2004 - 03:44 AM

Ok, I have read so much about this GTA Vice City modding.. Getting new cars, motorcycles and so forth. I have tried alot, and hell I can't get a damn thing to work. I have followed so many websites instructions, but the game will not load no matter what I do.. YES I have set the clock, cut trainers off and so on.. Nothing is working.

I think someone should honestly host the IMG and DIR for others to download with working cars and all already there ready to go. I have heard a few did this but can't find it. It is a damn good idea and would help so many people wanting these mods. It may be a large download but it is possible.
Someone could have a few organized downloads, listing which cars and mods are in each download.

#2 Peter2028

Peter2028

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 July 2004 - 07:10 AM

lol, you do realise the .img file is 100s of MBs n ppl will start bitching about piracy and shit *yawn*
Some mods do work, i couldn't get em working at 1st,
I've got the Lamborghini Diablo, Warthog and Suzuki Escudo Pikes Peak from ThE MaSTeR 3's site [LINK] And a Skyline from somewhere in my game at the moment, ive also got skin mods and other texture mods, Burnout mod for tires, 3 new bridges, a tunnel mod, and that odies beach mod or named summat like that, and did have a the metal sphere for riding bikes around in, but didnt work with beach mod, New Vice City 2004,and also use Ko_gars multi mod,and have tried other cars that have worked. check you've done everything right coz i thought i had, but i'd missed one thing. I missed out the Dmagic1_Wheel_Mod_V.3 stuff so thats why my cars wasn't working. so just got over everything and double check!

Edited by Peter2028, 17 July 2004 - 07:24 AM.


#3 NEUROMODS

NEUROMODS

    X-S X-perience

  • Members
  • PipPip
  • 486 posts

Posted 17 July 2004 - 08:56 AM

Ok, well I have done this over and over today like 21 times.. And still nothing! I have done all masters site says, step by step.. Even turned all trainers off and so forth. I have been told I need to use RWAnalyze Beta 2 to make the TMD file into a Xbox file.. But hell, RWAnalyze does not even do that!! And master says his worked the say his site says. Does yours work that way? Mine gets stuck loading.. about an inch loaded and freezes. I really want this to work and been at it all day, but this really blows!

#4 Peter2028

Peter2028

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 July 2004 - 10:08 AM

well ive neva used this RWAnalyze prog. all the files on masters site r already converted for use with xbox. and for my other cars ive just used TXD Workshop 3.1 build: 090604 to compress the txd's for use with the xbox vers.

Try this:
*Make new, clean rip of Vice City to your hard drive
*Delete all saved games (back em up first)
*Download the Lamborghini Diablo (just for testing) from masters site and unzip it
*FTP over you GTA3.IMG & GTA3.DIR
*Use IMG Tool and open ur GTA3.IMG and delete Infernus.dff and Infernus.txd
*Add the ones from the zip file, no need to edit em or anything, coz they have already been done
*Rebuild GTA3.IMG
*FTP the GTA3.IMG and GTA3.DIR back to your xbox
*Delete the GTA_VC.CAP.Final file

That shud get the car in the game,but its only the model of the car in the game,

*Edit the Carcols.dat, Default.ide and Handling.cfg according to the readme that was in the Lamborghini_Diablo.zip
*Download the Dmagic wheel mod (From masters site) and follow the readme to add that mod. (If youv'e followed the readme from the Lamborghini_Diablo.zip exactly you need this mod!!! or will freeze the game!!!)

if you ran the game before to just test the model wivout the rest, Delete the GTA_VC.CAP.Final file again (just incase it does affect it) and run vice city.

this should work, this is what i did and it worked fine, i did have trouble at 1st but things work fine after doing exactly as mentioned above. so it should work for you! just try it on a clean rip of vice city/delete saves.

*EDIT*
Another note, if you do get this to work, you may want to store a few of the modded cars in the garage and then edit the Default.IDE again AFTER you have stored and saved the cars in a garage and change it from

141, infernus, infernus, car, INFERNUS, INFERNS, null, executive, 7, 6, 0, 249, 0.75

change it to

141, infernus, infernus, car, INFERNUS, INFERNS, null, ignore, 7, 6, 0, 249, 0.75


if you change executive to ignore, it stops the cars from spawing in the road, so they only in your garage or at specific spawn points, otherwise you get lots of lag

Edited by Peter2028, 17 July 2004 - 10:15 AM.


#5 ThUgLoVe

ThUgLoVe

    X-S Senior Member

  • Members
  • PipPip
  • 269 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 18 July 2004 - 03:38 PM

i never have to rebulid my img,i open the img usein ImgEd,delete the cars,then add my new cars with the same name as the ones i just deleted then i hit close and ftp the img to my xbox.also make sure to have GTA3.img AND GTA3.DIR in the same folder when adding removin stuff from the img,FTP both .img and .dir files over to the xbox and delete GTA_VC.CAP.Final and the cars should load.

#6 beefmank

beefmank

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Xbox Version:v1.4

Posted 21 July 2004 - 08:07 AM

here is a direct link to my tutorial.
follow it step by step.
easy.
-beefmank

#7 kidterror

kidterror

    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 July 2004 - 09:32 AM

I'm gonna post this because you seem to have the prob I was having when I first started.

Check to see if your gta3.img file is the correct size. I was ripping mine with Hddloader and it wouldn't rip the whole file. It would stop at around 160mb and skip to the next file. but see I didn't know until I watched it rip one day. I then had to rip it from the original disc through the xbox to my pc to get the right size file. Then after all the drama, it worked. That MIGHT be your prob. But if not, hope you get it workin!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users