Jump to content


Photo

Second Modchip Install


  • Please log in to reply
5 replies to this topic

#1 dragoonvengance

dragoonvengance

    X-S Enthusiast

  • Members
  • 15 posts

Posted 14 January 2003 - 03:34 PM

I installed a matrix modchip on my version 1.0 xbox
I was trying to install the matrix on my cousins v 1.0 xbox
the only differnce in our xboxes are
mine is mrd 2001-10-26 with 10gb hd
his is mrd 2001-11-16 with 8gb hd

now with his when i put the modchip in and turn it on the front green light on the xbox flashes on and off 3 times just like it does when the bios is not on the matrix
but i put my mod chip in his that i know has the correct bios i have tried evox 2.5 and the new evox 6 something

does anyone else have this problem or know of a fix please help me

#2 dragoonvengance

dragoonvengance

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2003 - 02:26 AM

please guys i really need help here. I am doing this for my cousin who just bought a dvd burner to back up his games...

I am trying to be nice to him by getting it to work but i have no idea why its doing this is there a different version of the xbox... there is nothing in the version part in the 1.1 or the 1.0 about the
difference between the 8gb and 10gb hard drive

I modded mine trhat has the 10gb
and his was 1 month newer and has the 8gb
anyone have any ideas why i get the above problem please help

Edited by dragoonvengance, 15 January 2003 - 03:48 AM.


#3 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 15 January 2003 - 03:45 AM

1. Be patient. We're not at your beck and call.
2. Check the alignment. If it's not aligned correctly, then it will do exactly like you are describing.

#4 dragoonvengance

dragoonvengance

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2003 - 03:51 AM

thanks morfiusX i dint mean to be an a$$ about it

I have tried installing it 3 different times. And then i took mine out and tried mine in his nothing
then i tried his in mine.. worked perfectly
then i tried his in his again .. same problem acts like there is no bios on it.. or thats the impression i have gotton

If you think that is the only thing it could be ill reinstall it 20 more times brb wink.gif
they are a pain in align on floor with a flash light under neck ahhh the pain

#5 pockrocket

pockrocket

    X-S Enthusiast

  • Members
  • 6 posts

Posted 21 January 2003 - 10:08 PM

I'm having the exact same problem and haven't found the solution. I hope someone comes up with something. Thanks


#6 xbox_freak!!

xbox_freak!!

    X-S Genius

  • Members
  • PipPipPipPip
  • 864 posts
  • Location:Canada
  • Interests:eat, sleep, xbox
  • Xbox Version:v1.0

Posted 21 January 2003 - 10:23 PM

prolly a bad flash... wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users