Jump to content


Photo

Xodus Issuse


  • Please log in to reply
4 replies to this topic

#1 HackJack

HackJack

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 14 January 2003 - 06:48 PM

I have installed many xodus mod chips on sevaral different xboxs and I am stumped with this one. I am using a mod chip that I know works on seveal other xboxs but it will not work in this one. When the xboxs boots it simply acts as if no mod chip was there and boots normally. I have tried several boises and still no luck. If anyone has had this type or problem or anyone who can offer help could write back it would be great.

THANKS!!! biggrin.gif

#2 R3B0RN

R3B0RN

    X-S Senior Member

  • Members
  • PipPip
  • 282 posts

Posted 14 January 2003 - 07:35 PM

you have tested in another xbox and it worked fine? are both xbox'es 1.0? maybe this one is 1.1

#3 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 14 January 2003 - 07:43 PM

flas it with a d.6 bios so it would work either way.
muhaha.gif

#4 Unregistered

Unregistered

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 14 January 2003 - 09:19 PM

flash with xecuter 4974 - works both models and has a couple more extra features than d.6

good for noobs who havent verified any burned discs - you get a logo on screen to shpw you its fitted correctly plus it has built in real igr (evox igr reboots machine whereas xecuter 2 resets to dashboard so no wait times for loading next game)

#5 HackJack

HackJack

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 14 January 2003 - 11:09 PM

I belive it is a 1.0, but I have the chip flashed with a bios (D.6 Eject Fix) that works on both 1.0 and 1.1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users